DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Print Design

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-08-2005, 08:03 AM   #1
Norman Hathaway
Member
 
Norman Hathaway's Avatar
 
Join Date: Jan 2005
Location: New York
Posts: 259
Default InDesign oddness (bug?)

Hey gang

Putting together some pages in ID and have run across a problem we can't seem to solve here.

First is we've created a table, and set some type within a cell, but are unable to control the leading. [see attachment 'table_leading.jpg']. there is no funny business with the para settings etc.

Secondly, we're using some dingbats on a page, and the allignement goes funky now and then, for no rhyme or reason {see attachment 'vert_allignment.jpg']

Any tips are a good thing!


Thanks,

N
Attached Thumbnails
Click image for larger version

Name:	table_leading.jpg
Views:	162
Size:	10.7 KB
ID:	139   Click image for larger version

Name:	vert_allign.jpg
Views:	159
Size:	15.8 KB
ID:	140  
Norman Hathaway is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.