DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Software

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-06-2014, 12:25 PM   #1
Andrew B.
Staff
 
Andrew B.'s Avatar
 
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 3,528
Default Font rendering in Opera 12.17

Opera is displaying fonts oddly in some locations.

Example one. https://theadminzone.com/ Scroll down to where is says "Forum Software." Right underneath it has a list of subforums. It is not displaying bold and font size correct. And what's odd is the problem is not always the same. And on rare occasions is displays okay. But this displays okay in other browsers every time.

Example two. http://www.woltlab.com/forum/index.p...-2-0-Released/ Move your mouse pointer of a message. Buttons will appear in the lower right corner. These are CSS buttons. The first one is supposed to be the quote character "\f10d." But this one and the rest don't display what they should in Opera. But they display okay in other browsers.

Is there any way to fix this?

   
__________________
fallberry.com
Andrew B. is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opera 12 versus Opera 22 Andrew B. Software 1 07-19-2014 02:34 PM
Opera 11.01 Andrew B. Web Site Building & Maintenance 0 01-30-2011 12:35 AM
Compare Browser Rendering BobRoosth Web Design 4 02-22-2009 12:17 PM
Opera 9.5 Andrew B. Software 3 06-13-2008 06:11 AM


All times are GMT -8. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.