DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Hardware & Gadgets

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-15-2010, 05:53 PM   #1
Andrew B.
Staff
 
Andrew B.'s Avatar
 
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 3,528
Default Computer Problem

Here are the events.

1. On my Sony laptop, I've been having more failures than success in making a backup using Acronis Home 2011. What usually happens is I get up the next morning and find that the backup has failed. Although, a couple seemed to have worked.

2. Yesterday my computer started making a content ticking sound. When I opened the lid it appeared to be frozen. But tried to shut it down and could not. Eventually a message came on that said there is no operating system. This could have been a dos style screen. I don't remember. But the ticking was driving me nuts to I held down the power key to turn it off.

3. Later, I tried to start the computer, and everything seemed fine. Fearing that my hard disk was about to fail, I initiated an Acronis backup. The next morning I found the backup had failed and something had rebooted my computer. So I tried to do a backup again, this time keeping an eye on it. I also went directly to the hard disk instead of of getting to it via wifi.

4. During backup I got an error message that said "Failed to read from sector 145,445,144 of hard disk 1. Failed to read snap shot (0x10045A) CRC error (0a00 155)." I told it to retry and got the same error. So I told it to ignore and eventually got a different but similar message. Because this was a partition backup, I worried that a partial failure could wreck the backup, so I canceled.

5. The message was confusing, because it referred to hard disk 1. I assume my computer's hard disk is hard disk 0. So I tried a different external drive and got the same error. Fearing that my hard disk could fail at any moment, I canceled and did a copy/paste of the Appdata and My Documents folders to the hard disk (I hope that's the right choice). That seemed to work, although some oddness happened too. More about that later if needed.

6. I don't have any special utilities here, so I used Windows 7's two hard disk tools. The first checks files, the second checks the surface. It found no problems. It also appeared to be Chkdsk, a utility that I found somewhat limited back in my DOS days.

Anyway, now I don't know what to do. But I'm open to suggestions.
Andrew B. is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Steganography George General Publishing Topics 6 05-27-2008 08:40 AM
Computer to DVD Player Andrew B. The Corner Pub 13 02-27-2007 12:47 PM
Fry egg in your computer. Andrew B. The Corner Pub 4 02-23-2007 03:46 PM
Got a new computer JVegVT The Corner Pub 10 02-03-2006 11:53 AM


All times are GMT -8. The time now is 11:08 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.