Lively discussions on the graphic arts and publishing — in print or on the web

Go Back   Desktop Publishing Forum > General Discussions > Web Design

Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-19-2009, 07:26 AM   #1
CarlSeiler's Avatar
Join Date: Oct 2005
Location: Denton, TX
Posts: 276
Default Invalid Characters in URL

On most pages, I usually manually go in and convert ampersand characters to ampersand+amp+semicolon to keep them as valid URLs according to RFC2396.

I've got this one URL where I'm trying to link to Seetickets.com, and everything I do seems to come back from the Total Validator as having invalid characters. So I think, I'll just do it automatically with php's urlencode, rawurlencode, or htmlentities, but everything I've tried still doesn't validate. Is this a problem with Total Validator or is there some character in there that should not be there?

PHP Code:
I hope vBulletin doesn't strip anything.
CarlSeiler is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HTML and National & Special characters Hugh Wyn Griffith Web Design 4 06-02-2007 10:01 AM
special ACSII characters Andy_G General Publishing Topics 15 11-11-2005 12:38 PM

All times are GMT -8. The time now is 01:47 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.