DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Software

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-19-2008, 12:44 PM   #1
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,918
Default DSL & WinXP connection timeout problem

Does anyone running WinXP with a Verizon DSL connection have problems with what appears to be a timeout issue?

If I leave my system for a hour or so or overnight, when I come back, I can't connect to any web pages--basically, the status bar shows "resolving" and it eventually can't resolve the url...

My dsl modem (westell 6100F) lights are green ("internet" and "data" blink and "dsl" is solid green) and my ipconfig /all shows the appropriate info. Rebooting the modem doesn't help nor does ipconfig /release followed by an ipconfig /renew.

None of the settings in the Power Schemes are set to shut down anything--monitor, harddrive, network card, etc.

I don't have the system set to go to Standby or to Hibernate but I do have a screen saver set to kick in at 30 minutes.

I posted a query on the Verizon DSL forum at dslreports and it was suggested that I check the "failure" settings on the Recovery tab for DHCP and DNS Client Services and I set all of them to "restart" and set "Reset fail amount after" and "Restart service after" to 0 (zero).

That didn't help but I did discover that rather than having to reboot, I could stop and then start DNS Client Service and I get my connection back which is much quicker than rebooting.

Dslreports has a Verizon Direct forum in which Verizon techs will answer questions and I posted there and was told that:

"DSL provides your connection with an unique IP address and if there is no activity after an hour or so, it will give that IP address to someone else. This is called a Dynamic connection and is very normal with DSL."


I have asked what is supposed to happen after "losing" the addy but as I just posted today (saturday), I probably won't get an answer until monday.

From the way the Verizon tech worded the reply to my query, my impression is that I should not be losing my connection as I do even with a "dynamic connection".

It seems to me that something is timing out but I don't know what.

Does anyone else have this happen?

Thanks...

Terrie
terrie is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhoto for WinXP??? Clayton General Publishing Topics 14 10-24-2006 03:25 PM
Oddball WinXP Pro SP2 Problem Franca General Publishing Topics 17 06-15-2006 11:53 AM
Wireless as only connection Paul General Publishing Topics 9 05-30-2006 11:00 AM


All times are GMT -8. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.