DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Web Design

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-07-2008, 09:22 AM   #1
BobRoosth
Member
 
Join Date: Jan 2005
Location: Los Angeles, Ca.
Posts: 933
Default a:link Odd behavior

Revising a site. The style sheet for every page has the following entry.

a:link {
color: #000000;
text-decoration: none;
}

In Firefox, it applies to text links and the border around images that are linked.

In IE 7, it applies to text, but the border around linked images is blue.

I have another color specified in a:hover. It does not work in IE7 either.

Suggestions?
BobRoosth is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious behavior CarlSeiler Web Design 43 09-29-2007 01:39 AM
A link that shouldn't be a link Bo Aakerstrom Web Site Building & Maintenance 2 05-22-2007 03:47 AM
Funny CSS border behavior jwoolf09 Web Design 2 08-30-2006 05:24 AM
Odd Behavior Firefox 1.01 WinXP michelen How to Use the Forum 2 03-01-2005 11:41 AM


All times are GMT -8. The time now is 11:21 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.