DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Software

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-10-2007, 10:55 PM   #1
Bevdeforges
Member
 
Join Date: Jul 2007
Location: Essonne, France
Posts: 29
Default Vista, OpenOffice and fonts

I am part of a team that edits the bulletin for a local newcomers' club here in France. My two accomplices normally update the text part of the various activities and notices using Word, and then I take the text and lay it out, adding graphics and adjusting formats in OpenOffice. We submit the resulting pdf file to a local copy shop, where the bulletin is printed and assembled.

Recently, I had to replace my desktop computer, and wound up with a new PC running Windows Vista. (I could've had an XP machine, but for my "day job" for which Vista was a necessary option.)

There is something "funny" about all the standard fonts under Vista. I deliberately laid out the bulletin using "ordinary" fonts - mostly Times New Roman and Ariel - in order to make the files as readily transferable between machines as possible and up to now it has worked pretty well. On the Vista machine now, when looking at our old bulletin files, the print size is definitely smaller than on my old XP and the space between the lines considerably larger - almost what I would call double spacing.

Of course this wrecks havoc with the formats - our 48 page bulletin has swelled to 71 pages as articles spill over to the next page and then throw a page break, etc. However, if I view the same file on my XP laptop, all is as it was when we printed it last spring. (And of course my accomplices are both using XP - or sometimes a Mac - and have no problems on their ends.) My laptop, however, is not configured properly to be the workhorse in producing the bulletin, especially the graphics.

I can re-configure the text within paragraphs by changing the line spacing to "proportional" at 75%, and I guess I can re-configure the spacing between paragraphs to try to compensate there. (Leading is already at 0, and OO doesn't seem to take negative numbers.) That's a lot of work - and besides, once the bulletin is done, I normally send it back to the volunteers so they can use it as a model for the next issue. With the adjusted formatting, the text is going to look very strange on their XP machines.

But short of re-doing all my templates for the bulletin, re-constructing the master document and begging my accomplices to start using styles consistently and correctly (a tactic that has failed in the past), is there an easier fix that anyone has found to get fonts and formats to display in OpenOffice under Vista like they do in XP?
Cheers,
Bev
Bevdeforges is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista! Ah, Vista, why these useless fonts! Cogent1 Fonts & Typography 20 06-26-2007 10:41 AM
Vista-certified DTP Richard Hunt Print Design 0 02-19-2007 06:24 AM
Trying to manage fonts in Vista Sandy Fonts & Typography 12 11-26-2006 12:44 PM
Vista and PPD Ira General Publishing Topics 6 12-16-2005 12:47 PM
Emigre Vista John Spragens Fonts & Typography 1 06-23-2005 06:47 AM


All times are GMT -8. The time now is 05:57 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.