DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Print Design

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-13-2007, 08:06 PM   #1
mjf1212
Member
 
Join Date: Feb 2007
Posts: 2
Default PPD problem ? OS X & Xerox Phaser 6120

Hi all,

I hope this isn't too silly a question...

We just bought a new Xerox Phaser 6120 printer for our home network. My wife does layout part time at home; Quark & InDesign with Illustrator eps's and PS psd's in the documents as a rule.

Now using OS X.4.8...

We've had 2 Apple Laserwriter printers which were alway recognized (in System 7 and OS 8, 9, and X) as Postscript printers. Needing a faster printer, we bought the Phaser 6120, which seemed like quite a bargain at $299 (after $200 rebate). It's a postscript 3 printer, according to the documentation, but Photoshop CS2 seems to not believe that.


It says (when printing a test jpeg):

"Some postscript specific print settings (Emulsion, Interpolation, Calibration, Encoding) will be ignored since you are printing to a non-postscript printer."

This is annoying since I was really trying to make sure that I WAS printing to a POSTSCRIPT PRINTER.

Is there some setting that I've neglected to change ? Is this a PS emulation printer ?

I've tried using both the Bonjour interface and Appletalk. I also tried using the generic postscript driver (as opposed to the Phaser 6120 driver installed by the Xerox Cd) with Appletalk. Same Result. Everything seems to print fine so far, but the error message from Adobe's very expensive app are worrying...

Should I just check the box in the dialogue that says "don't show this message again" or will there be trouble down the road ?

Thanks for any help,

Mike
mjf1212 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac to PC JPEG problem CarlSeiler Images 19 12-05-2006 04:39 PM
AIM Problem dthomsen8 The Corner Pub 1 04-07-2006 01:42 PM
weird CSS problem in IE6 dacoyle Web Site Building & Maintenance 12 01-26-2006 07:18 PM
Xerox color Docutech imposes? ElyseC Print Production & Automation 23 06-21-2005 10:48 AM


All times are GMT -8. The time now is 05:44 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.