DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Print Design

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-08-2006, 06:39 PM   #1
FlipSide
Member
 
Join Date: Oct 2006
Posts: 52
Default InDesign's "Black" problem

ok, i've checked through the adobe forums and some others for anyone else with issues with indesigns "black" not being "0,0,0,100" but instead it's
"67.84, 63.53, 61.96, 56.47" both in the program and when exported to a pdf.

I've reset the ID preferences (shift + ctrl + alt). that fixed how it looked in the program but printing is still coming out as "67,84...."

anyone know whats causing this?

thanks
FlipSide is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"A non-running computer produces fewer errors" iamback The Corner Pub 1 02-27-2006 11:39 AM
Suppress Word's "File Download" dialog? Lab309 Web Site Building & Maintenance 1 01-13-2006 11:09 AM
Verbs: "obscure" vs "secure" groucho On Language & Literature 16 11-14-2005 04:43 PM
"Frozen Frogs &...:How to Hustle a Client" ElyseC Business Matters 6 08-17-2005 03:51 PM


All times are GMT -8. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.