DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > The Corner Pub

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-05-2006, 02:35 PM   #1
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,919
Default Reality check please...

As many of you know, I need the closed captioning on tv programs due to my hearing loss.

For the past 6-8 months, I've been experiencing problems with certain cable tv stations--USA, HGTV, TLC, SciFi and some others--where the letters "c" and "s" and any number display as a white box in the captions and while it was growing more and more annoying, I never did anything about reporting it to Comcast although I did determine that it's not me--my tv--that is the problem as my neighbor let me turn on captioning on her tv and the same problems exists.

Then, in mid-January, the captioning on the local CBS station's national programming from 8-11pm began to "skip" (entire sections of dialogue go missing only to show up--partially--when another character begins to speak). I gave it a week or so but it continued and so I emailed the station reporting the problem.--first week of February.

Note that it is now the first week in May.

I was pleasantly suprised to get a reply to my email from the local station promising to look into the problem. Time passed and I even received an update from the station saying that they had involved my cable tv carrier (Comcast).

In the meantime, I went to the local Comcast office and discussed both the skipping captions and the missing letters/numbers problem and they suggested I get a new cable box (mine was quite old--1988). Made an appointment and the new cable box didn't fix the problem.

I also wrote a letter to Comcast outlining the missing letters/numbers problem and what I'd done to determine that it wasn't my tv and asked that the customer service people pass the letter to the tech side.

More time passed with no word from either the local station or Comcast and so I wrote and email to both and a tech person from Comcast emailed me asking if he could come to my home and see what I was experiencing. He came, I showed him and he told me that they had the same problem at the local office.

I was very excited because I thought (stupidly, it turns out) that it meant that they would actually do something about the problem.

More time passed. Problems continue.

Yesterday, I emailed all concerned saying that if the problem wasn't resolved by May 10th that I was going to file FCC complaints against both the local station and Comcast.

Today, I received this from Comcast:

"...and I am the Regional Director of Technical Operations for Comcast in the DC Region. I wanted to update you on our findings with your situation. Our Technical Manager in Reston...has informed me that he has witnessed the problems you are having with your closed captioning at your home. He has also verified that these same issues were viewed both at our Receive site located in Reston as well as at our payment center located on Sunrise Valley drive. Given these findings I believe our system is passing closed captioning to exactly how we are receiving it.

Therefore, at this time we are at a loss as how to help you further with this issue. I had truly hoped we could find something that would improve this service. I apologize that we were not able to find anything definitively. Please feel free to contact me at any time for further details."

I'd like a little reality check here....

Do you think if if the broadcast sound were garbled thereby affecting Comcast's hearing customers--whom one would assume are in the majority--that Comcast would say "we are at a loss as how to help you further with this issue"?

I don't think so!!!

And I pay for this wonderful service!!!


Terrie
terrie is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Search now ktinkel How to Use the Forum 11 10-28-2006 09:35 AM
Check my new Forum ! Daudio Web Design 22 04-03-2006 11:53 AM
Please, could you check what this looks like? Bo Aakerstrom Web Site Building & Maintenance 23 03-20-2006 09:14 AM
Site Check projectproofing Print Production & Automation 13 10-23-2005 07:20 AM


All times are GMT -8. The time now is 08:22 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.