DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-21-2005, 11:12 AM   #1
donmcc
Member
 
Join Date: Feb 2005
Location: Sarnia, Canada
Posts: 1,122
Default DTPForum is spam

KT.

Thought you should know. When I signed up for the forum last week, it took forever for the confirmation e-mail to come through. After a couple hours, I thought to look in my outbox, and discovered that the spam-blocker from my ISP had declared the message [Bulk] (=spam) and deleted it without putting it into my inbox.

The spam-checker is pretty good, and this is the first legit message it has dumped on me. BTW, all the notices replying to my postings come through fine.

My ISP is Rogers.com (one of the larger ones in Canada) and they are using Yahoo mail, so this could be a significant problem if it has happened to others trying to sign up.

Don
donmcc is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spam BobRoosth The Corner Pub 2 03-06-2007 02:15 PM


All times are GMT -8. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.