DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Web Site Building & Maintenance

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-02-2006, 08:40 AM   #1
helene silverman
Member
 
Join Date: Aug 2005
Posts: 40
Default random image displayed in DW8

When I place a certain image, it shows up correctly in preview, but then substitutes random images taken from my computer on the site itself. I am a new user to dw8, and just have the smallest knowledge, enough to update my site, but this is driving me crazy! Haven't reinstalled yet, that's my next step I guess. Thanks to anyone who can help.

Helene
helene silverman is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Image fun Kelvyn The Corner Pub 2 03-01-2007 10:19 AM
Image problem, alt, not image dthomsen8 Web Site Building & Maintenance 6 03-21-2006 08:01 AM
Image management Cristen Gillespie Images 1 12-30-2005 08:46 AM
Need help with this image annc Images 14 06-10-2005 11:10 AM
Image in Thread Clayton How to Use the Forum 13 04-15-2005 08:54 AM


All times are GMT -8. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.