DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Web Design

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-08-2005, 11:43 AM   #1
Daudio
Member
 
Daudio's Avatar
 
Join Date: Aug 2005
Location: Royal Oak, Detroit suburb
Posts: 174
Default FEMA requires IE 6 *Only*

Quote:
"In order to use this site, you must have JavaScript Enabled and Internet Explorer version 6. Download it from Microsoft or call 1-800-621-FEMA (3362) to register."
So in addition to their other recent failings, FEMA discriminates against non- Microsoft users, as well as those on older machines that can run IE 6 reasonably.

Dennis:

Aren't there regulations within government agencies to provide accessability for all official web sites ?

Dave
Daudio is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MySQL requires ODBC and my IP Number? dthomsen8 Web Site Building & Maintenance 7 06-27-2006 12:23 PM
FEMA Aid app IE only Anne Wright The Corner Pub 3 09-12-2005 07:41 PM


All times are GMT -8. The time now is 12:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.