DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > The Corner Pub

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-12-2005, 04:47 PM   #1
Anne Wright
Member
 
Anne Wright's Avatar
 
Join Date: Feb 2005
Location: Tallahassee Florida USA
Posts: 185
Default FEMA Aid app IE only

Just found this - thought this was against federal policy:
FEMA's IE-Only Form: Just What Katrina Victims Don't Need
By Jim Rapoza
September 9, 2005

Opinion: By not writing to standards, the Federal Emergency Management Agency has created an unnecessary hurdle for many hurricane victims seeking aid who have already endured too much.
~~~~~~~~~~~~~~
At the time I am writing this column, about two weeks after the hurricane hit, the FEMA form at www.fema.gov/register.shtm requires IE 6.0 or better to work. This means that a family that is sitting at a Linux-based kiosk that was donated to help people get online, contact loved ones and access needed online services is on its own when it comes to getting help from FEMA.
Anne
Anne Wright is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FEMA requires IE 6 *Only* Daudio Web Design 42 09-19-2005 02:59 AM


All times are GMT -8. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.