DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > The Corner Pub

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-10-2005, 01:20 PM   #1
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default Firefox (Mac) scrollbar oddity

This is driving me crazy. This may be a Mac thing (not sure what Windows scrollbars look like).

Working on a Mac in OS X (Tiger), with System Prefs set for scroll bar arrors to show together.

Firefox has stopped showing me the two-way arrowheads at both ends of the scrollbar.

It isn’t absolutely constant — it seems to be relative to the window width. If I narrow the window so that the horizontal scrollbar shows, then both it and the vertical one have the double arrows.

This does not happen with Safari, Mozilla, Opera 8, OmniWeb, or iCab. In all of those, no matter how wide nor narrow the window, with or without the horizontal scrollbar appearing, I see the double arrowheads. In fact, as I type in this message window, I see both of them — just not on the browser page as a whole.

I have repaired permissions twice, deleted Firefox .plist, quit and relaunched it several times, and rebooted my Mac. No help. What is going on?

Anyone have a bright idea?

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox 2 on a Mac annc Web Site Building & Maintenance 5 11-10-2006 02:06 PM
IE6 vs. Firefox 1.51 dthomsen8 Web Site Building & Maintenance 2 02-23-2006 07:37 AM
Firefox tip LoisWakeman The Corner Pub 9 12-07-2005 03:50 PM
A Firefox bug, not in IE6! LoisWakeman Web Site Building & Maintenance 5 08-23-2005 12:28 PM


All times are GMT -8. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.