DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

Reply
 
Thread Tools Display Modes
Old 08-22-2007, 02:06 PM   #1
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,187
Default Anyone having display problems today?

I changed something, and sure hope nothing breaks for anyone.

Please let me know if the thread layout has changed, in particular.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 08-22-2007, 02:24 PM   #2
terrie
Staff
 
Join Date: Oct 2004
Posts: 9,889
Default

Everything looks ok to me...

Terrie
terrie is offline   Reply With Quote
Old 08-24-2007, 03:37 PM   #3
Susie
Member
 
Join Date: Jan 2005
Location: Dallas, TX
Posts: 649
Default

This is what I'm getting.
Attached Thumbnails
Click image for larger version

Name:	replybox.jpg
Views:	58
Size:	37.2 KB
ID:	1035  

   
__________________
Susie
Susie is offline   Reply With Quote
Old 08-22-2007, 02:39 PM   #4
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,485
Default

Quote:
Originally Posted by ktinkel View Post
I changed something, and sure hope nothing breaks for anyone.

Please let me know if the thread layout has changed, in particular.
The reply window is broken for me both the rapid and the Quote one are tiney width --
Attached Thumbnails
Click image for larger version

Name:	capture22082007_183800.jpg
Views:	93
Size:	73.2 KB
ID:	1029  

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Old 08-22-2007, 06:11 PM   #5
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,187
Default

Quote:
Originally Posted by Hugh Wyn Griffith View Post
The reply window is broken for me both the rapid and the Quote one are tiney width --
Oh, ick. That is what I was afraid of.

I was seeing a problem with the thread view; must have “fixed” Reply.

I will keep working on it. But tomorrow!

Thanks, Hugh.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 08-23-2007, 01:43 AM   #6
iamback
Member
 
iamback's Avatar
 
Join Date: Oct 2005
Location: Amsterdam, NL
Posts: 4,894
Default

Quote:
Originally Posted by ktinkel View Post
Oh, ick. That is what I was afraid of.

I was seeing a problem with the thread view; must have “fixed” Reply.
Don't change anything until everyone has cleared their browser cache. I'm not seeing any problems.

   
__________________
Marjolein Katsma
Look through my eyes on Cultural Surfaces (soon!), My ArtFlakes shop and Flickr.
Occasionally I am also connecting online dots... and sometimes you can follow me on Marjolein's Travel Blog
iamback is offline   Reply With Quote
Old 08-23-2007, 03:34 PM   #7
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,485
Default

Quote:
Originally Posted by ktinkel View Post
Oh, ick. That is what I was afraid of.

I was seeing a problem with the thread view; must have “fixed” Reply.

I will keep working on it. But tomorrow!

Thanks, Hugh.
Sorry not to reply sooner -- busy on the other machine. Cleared cache - no difference.

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Old 08-23-2007, 05:00 PM   #8
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,187
Default

Quote:
Originally Posted by Hugh Wyn Griffith View Post
Sorry not to reply sooner -- busy on the other machine. Cleared cache - no difference.
Thanks. I think I had the same result.

More anon.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 08-23-2007, 01:41 AM   #9
iamback
Member
 
iamback's Avatar
 
Join Date: Oct 2005
Location: Amsterdam, NL
Posts: 4,894
Default

Quote:
Originally Posted by Hugh Wyn Griffith View Post
The reply window is broken for me both the rapid and the Quote one are tiney width --
Try clearing your browser cache and then try again. The "tiny width" sounds like a problem that frequently pops up when there's been a change but your browser tries to pull things from the (now invalidated) cache.

   
__________________
Marjolein Katsma
Look through my eyes on Cultural Surfaces (soon!), My ArtFlakes shop and Flickr.
Occasionally I am also connecting online dots... and sometimes you can follow me on Marjolein's Travel Blog
iamback is offline   Reply With Quote
Old 08-23-2007, 03:32 PM   #10
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,485
Default

Quote:
Originally Posted by iamback View Post
Try clearing your browser cache and then try again. The "tiny width" sounds like a problem that frequently pops up when there's been a change but your browser tries to pull things from the (now invalidated) cache.
Not that .....

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wahaaayyy!! QXP 7 out today imatt Print Design 35 06-20-2006 07:17 AM
Today and Tonight PeterArnel On Language & Literature 3 06-01-2006 04:21 AM
Colour display problems Adrian Images 12 08-19-2005 09:57 AM


All times are GMT -8. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Contents copyright 2004–2019 Desktop Publishing Forum and its members.