Lively discussions on the graphic arts and publishing — in print or on the web

Go Back   Desktop Publishing Forum > General Discussions > Hardware & Gadgets

Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-01-2015, 11:30 AM   #1
Andrew B.
Andrew B.'s Avatar
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 3,603
Default Factory restore not what I hoped

Because my computer is acting up, I decided to get my backup computer into excellent shape. It's a Sony Vaio I did a factory restore. It all went well. It even installed all the junkware. Problem is, now Windows 7 is unable to update itself. It will not connect. And, IE rejects every webite as having a certificate problem. This includes rejecting Microsoft and Sony. It also gives me a problem if I I tell it to just accept the certificate. Frankly, I don't remember if I was able to get into any sites. It was just such a pain to use I gave up.

Maybe Windows not upgrading because of a certificate problem. But the bottom line is, this computer is near useless as a backup computer.

Andrew B. is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -8. The time now is 04:02 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.