DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

Reply
 
Thread Tools Display Modes
Old 02-13-2012, 02:25 PM   #1
Susie
Member
 
Join Date: Jan 2005
Location: Dallas, TX
Posts: 649
Default Trouble Logging In

This is Susie - when I enter my name and password and press the Login button, I'm getting this message:

Invalid Redirect URL (http://desktoppublishingforum.com/bb...splay.php?f=15)

Susie

   
__________________
Susie
Susie is offline   Reply With Quote
Old 02-14-2012, 01:09 AM   #2
Franca
Staff
 
Franca's Avatar
 
Join Date: Oct 2004
Location: Monterey Bay area, CA
Posts: 2,203
Default

It looks to me as though you were logged in; your post appears to have all of your correct information. Are you seeing something different?

   
__________________
..
..Franca

..
Franca is offline   Reply With Quote
Old 02-19-2012, 01:15 PM   #3
Susie
Member
 
Join Date: Jan 2005
Location: Dallas, TX
Posts: 649
Default

I got logged in, but it took several different tries. I ended up shutting down my browser then restarting. I posted my question before my attempts to get in a second time.

   
__________________
Susie
Susie is offline   Reply With Quote
Old 03-11-2012, 11:57 AM   #4
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,931
Default

I just had this happen to me...it's very odd because the error occurs before I'm given a chance to log in. I've attached a screen shot of the error...

Ok...I've just realized what the problem might be...daylight savings time has just started here in the US--note the "do=dst" in the url...

Terrie
Attached Thumbnails
Click image for larger version

Name:	tlboddlogin.jpg
Views:	72
Size:	124.7 KB
ID:	1746  
terrie is offline   Reply With Quote
Old 03-11-2012, 02:10 PM   #5
annc
Sysop
 
annc's Avatar
 
Join Date: Oct 2004
Location: Subtropical Queensland, Australia, between the mountains and the Coral Sea
Posts: 4,436
Default

Quote:
Originally Posted by terrie View Post
I just had this happen to me...it's very odd because the error occurs before I'm given a chance to log in. I've attached a screen shot of the error...

Ok...I've just realized what the problem might be...daylight savings time has just started here in the US--note the "do=dst" in the url...

Terrie
It should resolve itself pretty quickly - looking at the time on your PC, you tried during the switchover, or close to it. BTW, you were logged in at the time. Have a look up at the top right hand corner.

   
__________________
annc is offline   Reply With Quote
Old 03-11-2012, 04:37 PM   #6
Susie
Member
 
Join Date: Jan 2005
Location: Dallas, TX
Posts: 649
Default

Quote:
Originally Posted by terrie View Post
I just had this happen to me...it's very odd because the error occurs before I'm given a chance to log in. I've attached a screen shot of the error..
Same message here. I just typed in the URL and that got me here.

   
__________________
Susie
Susie is offline   Reply With Quote
Old 03-11-2012, 09:21 PM   #7
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,931
Default

Quote:
ann: It should resolve itself pretty quickly
Hasn't yet--thought it might after midnight (eastern US daylight savings time)--but I got the same error screen just a few minutes ago. If it does the same thing later today, I'll clear the cookie and my saved password and see if that does the trick...


>>BTW, you were logged in at the time. Have a look up at the top right hand corner.

Yeah...realized that later...'-}}

Terrie
terrie is offline   Reply With Quote
Old 03-11-2012, 09:22 PM   #8
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,931
Default

Quote:
susie: Same message here.
Was that the same as you had gotten before?

Terrie
terrie is offline   Reply With Quote
Old 03-12-2012, 09:17 AM   #9
Susie
Member
 
Join Date: Jan 2005
Location: Dallas, TX
Posts: 649
Default

I couldn't tell, although it looks similar. I just tried logging in, and got the same message, but it shows that I am logged in anyway. This is weird.

   
__________________
Susie
Susie is offline   Reply With Quote
Old 03-12-2012, 01:39 PM   #10
annc
Sysop
 
annc's Avatar
 
Join Date: Oct 2004
Location: Subtropical Queensland, Australia, between the mountains and the Coral Sea
Posts: 4,436
Default

Quote:
Originally Posted by Susie View Post
I couldn't tell, although it looks similar. I just tried logging in, and got the same message, but it shows that I am logged in anyway. This is weird.
I just tried with Opera on my Mac and am getting the redirect error, with the correct forum URI. I'll investigate further.

It's not happening with my usual browser (Chrome), but then, I never log out with it.

   
__________________
annc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Logging In and Out Dave Saunders How to Use the Forum 3 01-26-2005 11:13 PM


All times are GMT -8. The time now is 11:44 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.