DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Software

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-07-2012, 03:05 PM   #3
Andrew B.
Staff
 
Andrew B.'s Avatar
 
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 3,524
Default

They only provide one non-Aero Theme, which I am now using. That seemed to fix the PS problem, but one of my plugins still didn't work right. I ended up reinstalling the driver. Which fixed it. But then I switched to a different theme and back again, and the plugin was broken again. So I replaced the driver again, and this fixed it. Something screwy going on.

BTW, I ran a diagnostic and it it says my driver is not compatible with Aero. Makes me wonder what is on Sony's mind. I am tempted to not buy a Sony again, even though they look very cool.

   
__________________
fallberry.com
Andrew B. is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Adobe Photoshop CS3 milton Software 2 08-16-2010 06:17 PM
Problem using Photoshop and Quark jakkes General Publishing Topics 1 08-20-2006 07:37 AM
copying from ill to photoshop problem apg Images 4 05-29-2005 02:16 PM
Thread tree display problem Stephen Owades How to Use the Forum 18 02-27-2005 03:58 PM


All times are GMT -8. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.