DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

Reply
 
Thread Tools Display Modes
Old 09-15-2011, 10:38 AM   #1
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,450
Default Unread messge flag in thread tree

KT,

There's an infelicity in the yellow unread flag in the thread tree.

If there are several yellow flags then they all disappear as soon as I post a reply to any message ....

At least that happens to me -- is there a setting I can change or anything you can do since it means that I lose track of which others I want to read.

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Old 09-15-2011, 02:47 PM   #2
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by Hugh Wyn Griffith View Post
KT,

There's an infelicity in the yellow unread flag in the thread tree.

If there are several yellow flags then they all disappear as soon as I post a reply to any message ....

At least that happens to me -- is there a setting I can change or anything you can do since it means that I lose track of which others I want to read.
This isn’t familiar to me.

What view are you using: Linear, Hybrid, or Threaded?

Is this a new behavior?

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 09-15-2011, 04:15 PM   #3
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,450
Default

Threaded

It might be new since I suspect I would have complained sooner! How new? At least weeks I think ....

I'm using Windows 7 Home PRemium 32 bit with IE8 -- it's not in compatability mode so I can try that and see if it makes a difference.

I'll do that now if there are some multiple unreads in the other threads.

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Old 09-15-2011, 04:56 PM   #4
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,450
Default

I tried with IE 8 set to compatabilty mode for the forum and it made no difference -- one post from me and ALL yellow flags in a thread are erased.

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Old 09-15-2011, 11:53 PM   #5
Andrew B.
Staff
 
Andrew B.'s Avatar
 
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 3,522
Default

I just tried it with Opera in threaded mode using Quick Reply and the unread color disappeared, as it did with Hugh.

   
__________________
fallberry.com
Andrew B. is online now   Reply With Quote
Old 09-16-2011, 05:29 AM   #6
Steve Rindsberg
Staff
 
Join Date: Nov 2004
Posts: 6,733
Default

Ditto that here, Andrew (Opera, threaded mode) and this is definitely new behavior.

   
__________________
Steve Rindsberg
====================
www.pptfaq.com
www.pptools.com
and stuff
Steve Rindsberg is offline   Reply With Quote
Old 09-16-2011, 08:26 AM   #7
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,450
Default

Phew ... it isn't all about me ....!

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Old 09-16-2011, 12:05 PM   #8
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

I have no clue. We have done nothing to vB recently, so we didn’t do this on purpose.

We will have to see where this is controlled and, then, how to revert it. I will go root around.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 09-16-2011, 05:05 PM   #9
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,450
Default

Thanks .... I'm glad it's not just me ....

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Old 09-18-2011, 09:05 PM   #10
Franca
Staff
 
Franca's Avatar
 
Join Date: Oct 2004
Location: Monterey Bay area, CA
Posts: 2,203
Default

Really? You all think it's new behavior? It's been annoying me for quite some time.

   
__________________
..
..Franca

..
Franca is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost thread tree Hugh Wyn Griffith The Corner Pub 2 10-31-2005 06:38 PM
Flag new messages to me? Hugh Wyn Griffith How to Use the Forum 7 07-02-2005 06:43 PM
Thread tree display problem Stephen Owades How to Use the Forum 18 02-27-2005 03:58 PM


All times are GMT -8. The time now is 11:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.