DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Software

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-14-2010, 04:56 AM   #3
Robin Springall
Member
 
Robin Springall's Avatar
 
Join Date: Feb 2005
Location: Ealing Common, London W5, where I duplicate CDs and DVDs.
Posts: 1,259
Default

Sounds like the Aggrobrat installation went wrong, Andrew (I presume you mean the Reader.) If your PC has at least a Pentium D processor, it's best to use Aggro 9, but v8 is fine for slower machines. In your situation I'd do the following:

1. Jump and down, and swear a bit
2. Set a system restore point
3. Close all programs (inc as many in the system tray as you can)
4. Disable Norton and any other antimalware apps
5. Uninstall Aggro then reinstall it
6. Enable Norton and your other antimalware apps
7. Update Aggro from the Help menu
8. Restart the computer

Good luck!

   
__________________
Robin
Intellectually challenged, alcoholically propelled
Robin Springall is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with Acrobat 9.x CarlSeiler Software 3 04-05-2009 11:23 AM
Acrobat 9, anyone? Michael Rowley Print Production & Automation 0 10-01-2008 08:41 AM
Acrobat 8 vs Acrobat 9 mksf Software 6 06-15-2008 08:18 PM
Acrobat 8 Andrew B. Print Production & Automation 8 09-29-2006 12:44 PM
Who's got Acrobat 7? Michael Rowley Print Production & Automation 39 11-17-2005 08:06 AM


All times are GMT -8. The time now is 03:51 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.