DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Web Site Building & Maintenance

Reply
 
Thread Tools Display Modes
Old 12-21-2009, 07:13 PM   #1
Steve Rindsberg
Staff
 
Join Date: Nov 2004
Posts: 6,742
Default Any Drupal + CiviCRM users here?

A group I volunteer with has just updated their entire web site, or rather is in the process of doing it. Unfortunately, after recommending Drupal + CiviCRM and doing most of the setup with it, the assistant director has just moved on to another job.

There were a few training sessions to get the director and yr hmbl srvnt up to speed on creating content/events, and that seems to be going ok.

But I seem to have inherited the back end of the thing. And know near nothing about it.

The current need is to send email to various membership groups. Other than the fact that it's a web app and I *hate* using web apps, CiviCRM is really quite brilliant. I can set up groups in various ways, select the groups that are to receive the emails and so forth.

It'd all be lovely except the fool thing won't SEND email. And to make it more entertaining, every time it tries and fails, it puts each recipient on "hold" ... meaning that it will no longer attempt to send email to them at all. I've found out how to reset all the "holds" en masse by screaming imprecations at MySQL and am looking for the place in the database where it holds the magic "Put the user on hold after this many failures" number.

Has anyone run into this before? And fixed it? Suggestions welcome.

   
__________________
Steve Rindsberg
====================
www.pptfaq.com
www.pptools.com
and stuff
Steve Rindsberg is offline   Reply With Quote
Old 12-22-2009, 08:37 AM   #2
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

You need to solve this before Christmas, I suppose?

There is an active Drupal forum. It is an enthusiastic crowd, and I do see questions about CiviCRM being addressed there. The CiviCRM site has a help button, but no forum that I can see.

Good luck with it.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 12-22-2009, 01:00 PM   #3
Steve Rindsberg
Staff
 
Join Date: Nov 2004
Posts: 6,742
Default

Before Christmas? What? I resign!

No, or I'd never have taken it on. I'll have a look in the Drupal forum. There is a CiviCRM forum at civicrm.org and some of these questions have come up several times ... with no reliable answer so far as I can tell.

   
__________________
Steve Rindsberg
====================
www.pptfaq.com
www.pptools.com
and stuff
Steve Rindsberg is offline   Reply With Quote
Old 12-22-2009, 02:14 PM   #4
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,946
Default

I'm guessing that you've done a browser search for "drupal +'send mail' " (no double quotes and/or "civicrm + 'send mail' " (again, no double quotes)?

Using the last search I found the following--not sure if they address the problem:

1. CiviCRM forum thread

2. CiviCRM org page proposal on merge vs. send mail


Using the first search:

1. Drupal sending mail

2. Drupal - Config PHP for resolve "error sending mail"

Terrie
terrie is offline   Reply With Quote
Old 12-23-2009, 07:39 AM   #5
Steve Rindsberg
Staff
 
Join Date: Nov 2004
Posts: 6,742
Default

Quote:
Originally Posted by terrie View Post
I'm guessing that you've done a browser search for "drupal +'send mail' " (no double quotes and/or "civicrm + 'send mail' " (again, no double quotes)?

Using the last search I found the following--not sure if they address the problem:

1. CiviCRM forum thread

2. CiviCRM org page proposal on merge vs. send mail


Using the first search:

1. Drupal sending mail

2. Drupal - Config PHP for resolve "error sending mail"

Terrie
Yep and I've spent quite a bit of time combing through the CiviCRM docs and forums.

1 above comes closest to what I think is going on, but it's still not quite a match. For one thing (and most frustrating) ... when this happens on our site, I get no error messages or any hint that things didn't work; it just doesn't. Arrrghh.

   
__________________
Steve Rindsberg
====================
www.pptfaq.com
www.pptools.com
and stuff
Steve Rindsberg is offline   Reply With Quote
Old 12-23-2009, 11:50 AM   #6
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,946
Default

Quote:
steve: Yep and I've spent quite a bit of time combing through the CiviCRM docs and forums.
I figured you had but just in case...


>>I get no error messages or any hint that things didn't work; it just doesn't. Arrrghh.

How aggravating!

Hope you get it figured out...

Terrie
terrie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Registered Users Section BobRoosth Web Design 5 09-15-2008 12:40 PM
Mac users, please help dthomsen8 The Corner Pub 23 01-06-2008 03:30 PM
Mac users: Use Tidy Up!? ktinkel Software 6 11-06-2007 02:22 PM


All times are GMT -8. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.