DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Hardware & Gadgets

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-23-2009, 08:24 AM   #12
sky4forums
Member
 
sky4forums's Avatar
 
Join Date: Aug 2008
Location: Ohio, USA
Posts: 306
Default

Quote:
I'm connecting to it through an AsanteTalk ethernet bridge box, which has the added complication of translating AppleTalk to ethertalk. For whatever reason, OSX "forgets" that the printer is there until you delete and re-register it, even though it appears to be connected and "ready" from the get-go.
I have an old HP LaserJet 4mp connected to my network via an AsanteTalk box and every once in a while I lose "connection" to my Macs. I find pulling the power on the AsanteTalk box with everything else still up and running will restore the connection.

   
__________________
- Sky
See my photos at http://skyockey.smugmug.com
sky4forums is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CMYK spot color and Pantone Spot Color Omek Print Design 10 03-23-2009 03:41 PM
H-P 2605dn: Recalibrating? ktinkel General Publishing Topics 8 10-25-2006 06:40 AM
Color problems in InDesign preflight RogerB Print Design 4 07-20-2006 12:38 AM
Solving color printer problems ktinkel Images 12 08-03-2005 06:26 PM


All times are GMT -8. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.