DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Hardware & Gadgets

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-22-2009, 07:07 PM   #2
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,946
Default

Quote:
kt: Edit: I plugged it in via USB and now it is printing. So is it my router, switch, or ?? on the ethernet connection? Or the printer’s networking stuff?
Ok...just to preface this with...

I know diddly squat about ethernet cards on printers...'-}}

But...

Given that it's printing via the USB port, I suspect that the ethernet card in the printer is not working properly...either it has died completely or something is maybe loose--have you moved the printer recently so that maybe the board might be loose?

Terrie
terrie is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CMYK spot color and Pantone Spot Color Omek Print Design 10 03-23-2009 03:41 PM
H-P 2605dn: Recalibrating? ktinkel General Publishing Topics 8 10-25-2006 06:40 AM
Color problems in InDesign preflight RogerB Print Design 4 07-20-2006 12:38 AM
Solving color printer problems ktinkel Images 12 08-03-2005 06:26 PM


All times are GMT -8. The time now is 01:20 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.