DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Software

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-20-2009, 05:53 PM   #1
Steve Rindsberg
Staff
 
Join Date: Nov 2004
Posts: 6,712
Default Acrobat/Reader vulnerability

A friend sent this along. Thought you'd all want to be aware of it (looks like you Mac folks can move along, move along, nothing to see here <g>).



http://www.adobe.com/support/securit...apsa09-01.html and
http://www.shadowserver.org/wiki/pmw...endar.20090219

Basically, to patch your system before 11 March (when Adobe plan a proper patch) you
need to open Adobe Reader and go

Edit | Prefs - Javascript ... [_] Enable Acrobat Javascript

to turn off the JS within Reader. You could still get a crash by opening a malicious
PDF, but it won't execute any nasty code.

   
__________________
Steve Rindsberg
====================
www.pptfaq.com
www.pptools.com
and stuff
Steve Rindsberg is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update your Acrobat Reader Kelvyn General Publishing Topics 5 10-31-2007 04:52 AM
Acrobat 4 + Reader 7? AlanHK Software 23 10-23-2007 06:05 AM
Acrobat Reader 8.x Win problems Steve Rindsberg Software 13 09-19-2007 08:47 PM
Problems installing Acrobat Reader in VISTA Hugh Wyn Griffith General Publishing Topics 6 01-16-2007 06:15 PM
Acrobat Reader throws up error Hugh Wyn Griffith The Corner Pub 12 03-22-2006 02:33 PM


All times are GMT -8. The time now is 06:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.