DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Print Design

Reply
 
Thread Tools Display Modes
Old 08-04-2008, 03:56 PM   #1
Ashlie
Member
 
Join Date: Jun 2007
Location: Redondo Beach, CA
Posts: 60
Default Issue with lasso tools in Photoshop

I am having tons of problems when trying to use the lasso tools (magnetic and polygonal) to make selections in Photoshop - seems to be occuring more and more often. When I begin making the selection, everything seems fine and then about halfway through (if I can even make it that far) the whole monitor goes white and I can't see anything. All I can do is double click to end the selection process and then try to start all over. Sometimes when I start over, I can make it through and sometimes it just keeps going white partway through the selection. So a selection that should be quick an easy turns into a nightmare and I don't know what to do. Has anyone seen this before? Any ideas on what's happening and/or how I can fix it? I am a designer and I don't know too much about the inner workings of a computer.... Has anyone actually fixed this problem with success? Please help

   
__________________
~ Ashlie
Ashlie is offline   Reply With Quote
Old 08-05-2008, 06:00 AM   #2
Robin Springall
Member
 
Robin Springall's Avatar
 
Join Date: Feb 2005
Location: Ealing Common, London W5, where I duplicate CDs and DVDs.
Posts: 1,259
Default

Sounds like a memory fault, especially if the problem's getting worse. Either the computer's RAM, or the RAM on your graphics card, or (if you're using Windows) your temp folders might have so many files that the PC is getting confused.

I'd empty out all your temp folders first, then check the card disc (Scandisk on a PC, Disk verify and repair permissions on a Mac.) Then unplug the computer from everything, and reseat the memory modules and the graphics card. If that lot doesn't cure it, maybe you really do have a failed memory chip.

   
__________________
Robin
Intellectually challenged, alcoholically propelled
Robin Springall is offline   Reply With Quote
Old 08-05-2008, 07:29 PM   #3
Howard Allen
Member
 
Howard Allen's Avatar
 
Join Date: Oct 2007
Location: Calgary, Alberta, Canada
Posts: 824
Default

What platform?

One thing to try when you get flaky behaviour in Photoshop is to reset the application preference file. In OSX this is done by quitting Photoshop, then holding down Shift-Option-Command and relaunching the application. A window will pop up asking if you want to do this (yes!). In Windows, I believe the equivalent is Shift-Control-Alt.

It worked wonders for me when one of the tools was misbehaving.

   
__________________
Howard

OSX 10.10.5
Howard Allen is offline   Reply With Quote
Old 08-06-2008, 01:52 AM   #4
Bo Aakerstrom
Member
 
Bo Aakerstrom's Avatar
 
Join Date: Mar 2005
Location: Derby,UK
Posts: 1,321
Default

If you are using Windows you can check the amount of memory the system "can see" by going to Start > Control panel > System, under the General tab, at the bottom you will see the amount of RAM which should correspond to what you know should be present. If less then you have faulty memory.

This is only checking the system memory, so it could still be your graphics card acting up.

   
__________________
www.boaakerstrom.com
Behance Portfolio

Last edited by Bo Aakerstrom; 08-06-2008 at 01:55 AM. Reason: addition
Bo Aakerstrom is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Polygonal Lasso Tool Problems in Photoshop Ashlie Images 14 04-17-2008 08:02 PM
Good issue of Before&After ktinkel General Publishing Topics 2 11-21-2007 02:28 PM
Jan Tschichold issue of IDEA ktinkel Fonts & Typography 8 02-18-2007 09:53 AM
Now a security issue with SendMail! Kelvyn Web Site Building & Maintenance 1 03-24-2006 10:34 AM
Critical Windows Security Issue Kelvyn General Publishing Topics 17 01-10-2006 08:02 AM


All times are GMT -8. The time now is 04:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.