DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-17-2008, 09:53 AM   #1
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,430
Default Trouble at t'Mill?

Earlier today my link here:

http://dtpfor.com/bb

would not go through with the typical polite message from Microsoft that maybe I was not connected to the internet etc.

I then tried the basic link:

http://dtpfor.com

and it went through OK but none of the links on that page to individual forums worked ...

Now it's OK -- well, it did refuse to respond after I read your reply and Grocho's in the first Adobe thread when I clicked on the thread you started in reply to me.

But repeated clickings eventually got me through to the messages.

Just in case you needed to know.

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
t'mill anyone? landon The Corner Pub 6 05-19-2006 06:45 AM
Trouble with Gateway Bill Murmann Business Matters 29 03-20-2005 06:02 PM


All times are GMT -8. The time now is 09:19 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.