DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Hardware & Gadgets

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-25-2007, 02:11 PM   #9
annc
Sysop
 
annc's Avatar
 
Join Date: Oct 2004
Location: Subtropical Queensland, Australia, between the mountains and the Coral Sea
Posts: 4,434
Default

Quote:
Originally Posted by iamback View Post
Did you close all open apps?

I thought it was compatible with Leopard, but if not I may wait a bit with installing that: SharePoints made all the difference to my networking.
No, I didn't close all open apps. I'll try again.

Looking at the SharePoints home page, they seem to have a new version for each version of OS X.

   
__________________
annc is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox...driving me nuts! terrie Web Site Building & Maintenance 6 05-13-2007 12:23 PM
InDesign Leaders driving me nuts Howard White Print Design 13 02-05-2006 03:59 PM


All times are GMT -8. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.