DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Software

Reply
 
Thread Tools Display Modes
Old 10-29-2007, 04:51 PM   #11
Robin Springall
Member
 
Robin Springall's Avatar
 
Join Date: Feb 2005
Location: Ealing Common, London W5, where I duplicate CDs and DVDs.
Posts: 1,259
Default

Aggrobrat isn't the real culprit here (for once!). I think something else is amiss, probably to do with the Windows print process, so it's probably going to have to be a reinstall of the whole shebang.

Haven't tried Aggro 8 yet: I'm still on 7, and will continue to be until my print supplier tells me otherwise.

   
__________________
Robin
Intellectually challenged, alcoholically propelled
Robin Springall is offline   Reply With Quote
Old 10-30-2007, 06:05 AM   #12
LoisWakeman
Staff
 
LoisWakeman's Avatar
 
Join Date: Jan 2005
Location: Uplyme, Devon, England
Posts: 1,402
Default

I found 2 suggestions: one is to turn off the option to show fonts in their own face in Word (not likely as this has happened suddenly?), and the other was to reinstall printer drivers as it can be a symptom of corruption there (presumably the default printer, as that's the one that tries to load in the print dialogue first.)
LoisWakeman is offline   Reply With Quote
Old 10-30-2007, 03:12 PM   #13
Robin Springall
Member
 
Robin Springall's Avatar
 
Join Date: Feb 2005
Location: Ealing Common, London W5, where I duplicate CDs and DVDs.
Posts: 1,259
Default

Thanks for drunning some sense into me, Lois! Reinstalling the default printer driver sounds much better than reformatting the drive

   
__________________
Robin
Intellectually challenged, alcoholically propelled
Robin Springall is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indesign CS3 to CS2 font problem garthleo Print Production & Automation 14 12-06-2007 08:55 AM
PageMaker -- Font Matching problem Laurie Print Design 7 10-24-2007 08:28 AM
Font problem going from InDesign CS3 to CS2 garthleo Software 2 05-20-2007 09:52 AM
Font Agent Pro Problem/Question robinbullard Fonts & Typography 6 11-22-2006 01:11 PM
Print PDF Richard Waller Web Site Building & Maintenance 26 01-18-2006 06:33 PM


All times are GMT -8. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.