DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-22-2007, 04:56 PM   #25
CarlSeiler
Member
 
CarlSeiler's Avatar
 
Join Date: Oct 2005
Location: Denton, TX
Posts: 271
Default

Quote:
Originally Posted by CarlSeiler View Post
I just tried it again thirty seconds ago. I'm using Firefox 2.0.0.7 under Windows XP Home SP2. I switched over to Firefox 2.0.0.4 under Linux and it seems to be working. I'm not sure I understand why that would make a difference except maybe it's a cookies issue.
I spoke too soon. Not a minute or two later, I'm trying from my Linux machine and I get the same thing. And now I've noticed that it seems to be directly related to what I type. If I do a short test message, it seems to let me post it. But if I start a post with three or four paragraphs, it gives me the 403 error. BTW, I posted a message in that section that may need to be deleted.
CarlSeiler is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't see latest posts Robin Springall How to Use the Forum 7 12-12-2005 03:01 PM
How can I see posts since my last visit? JVegVT How to Use the Forum 33 03-19-2005 03:52 PM


All times are GMT -8. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.