DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

Reply
 
Thread Tools Display Modes
Old 07-13-2007, 06:05 AM   #1
George
Member
 
George's Avatar
 
Join Date: Feb 2005
Posts: 1,036
Default The New Host

Since DTP changed hosts, one thing I've noticed is, that many times the pages don't download. I have to go into a thread through a second path to get it to to come up.

Kathleen had asked for feedback on speed. I couldn't comment, as it seems my computer always gets faster (I'm always changing something with software, or maybe the internet just always improves), and it had just done so again at the time of the change. But the new host might be faster.

George
George is offline   Reply With Quote
Old 07-13-2007, 06:37 AM   #2
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by George View Post
Since DTP changed hosts, one thing I've noticed is, that many times the pages don't download. I have to go into a thread through a second path to get it to to come up.
Oh, no!

I have not seen that problem. Wonder if this affects anyone else, or if you are having some coincidental problem.

Have you quit your browser and restarted since it started happening? (I find that Firefox needs that every few days here or it gets balky and slow.)

Anyone else having this problem with pages not loading here?[/quote]

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 07-13-2007, 07:06 AM   #3
George
Member
 
George's Avatar
 
Join Date: Feb 2005
Posts: 1,036
Default

Quote:
Originally Posted by ktinkel View Post

Have you quit your browser and restarted since it started happening? (I find that Firefox needs that every few days here or it gets balky and slow.)
I just figured that out last night in looking at a bunch of sites. I think you're right -- that is it. I'll report again after awhile. Also, my proxy server has been acting squirrelly with an e-mail account, so maybe it is involved.

George
George is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Temple web host? ktinkel General Publishing Topics 5 07-10-2006 12:31 PM


All times are GMT -8. The time now is 01:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.