DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > The Corner Pub

Reply
 
Thread Tools Display Modes
Old 07-07-2007, 04:32 PM   #1
dressage_freak
Member
 
Join Date: Jul 2007
Posts: 2
Default Testing attachments

Tests 1 and 2
Attached Thumbnails
Click image for larger version

Name:	love_that_bug.png
Views:	32
Size:	149.3 KB
ID:	972  
Attached Images
 
dressage_freak is offline   Reply With Quote
Old 07-07-2007, 04:49 PM   #2
Kelvyn
Staff
 
Kelvyn's Avatar
 
Join Date: Feb 2005
Location: In the Heart of the English Lake District
Posts: 1,381
Default

Try this
Attached Thumbnails
Click image for larger version

Name:	talking on tayeb's phone.jpg
Views:	34
Size:	26.4 KB
ID:	974  

   
__________________
Kelvyn

Web site design, hosting and marketing, Keswick in the UK Lake District

If you are planning a visit to Keswick then try Keswick Tourist Information website

Kelvyn is offline   Reply With Quote
Old 07-07-2007, 04:53 PM   #3
annc
Sysop
 
annc's Avatar
 
Join Date: Oct 2004
Location: Subtropical Queensland, Australia, between the mountains and the Coral Sea
Posts: 4,436
Default

Quote:
Originally Posted by Kelvyn View Post
Try this
Yes! It's fixed.

   
__________________
annc is offline   Reply With Quote
Old 07-07-2007, 07:45 PM   #4
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by annc View Post
Yes! It's fixed.
Hooorah!

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 07-08-2007, 12:49 AM   #5
Mike
Staff
 
Mike's Avatar
 
Join Date: Oct 2004
Location: Llanwrtyd Wells
Posts: 1,450
Default

Quote:
Originally Posted by annc View Post
Yes! It's fixed.
Yup -- looks like it is. Well done!
Attached Thumbnails
Click image for larger version

Name:	pict0920ng0.jpg
Views:	26
Size:	189.0 KB
ID:	975  

   
__________________
Mike

www.welshframing.com
Mike is offline   Reply With Quote
Old 07-08-2007, 01:30 AM   #6
iamback
Member
 
iamback's Avatar
 
Join Date: Oct 2005
Location: Amsterdam, NL
Posts: 4,894
Default

Quote:
Originally Posted by ktinkel View Post
Hooorah!
Brilliant! Well, done.

(Now, enquiring minds - like mine - would like to know, what exactly did you do to make it work again??)

/me off to find the pics she wanted to attach here and there...

   
__________________
Marjolein Katsma
Look through my eyes on Cultural Surfaces (soon!), My ArtFlakes shop and Flickr.
Occasionally I am also connecting online dots... and sometimes you can follow me on Marjolein's Travel Blog
iamback is offline   Reply With Quote
Old 07-08-2007, 03:12 AM   #7
annc
Sysop
 
annc's Avatar
 
Join Date: Oct 2004
Location: Subtropical Queensland, Australia, between the mountains and the Coral Sea
Posts: 4,436
Default

Quote:
Originally Posted by iamback View Post
Brilliant! Well, done.

(Now, enquiring minds - like mine - would like to know, what exactly did you do to make it work again??)

/me off to find the pics she wanted to attach here and there...
While comparing the setup of one of my vBulletin domains with the DTP one, I discovered that DTP had an attachments directory on the server, which I didn't have. So I investigated, and found out that DTP was storing the attachments in files instead of the database. Told vBulletin to fix that, which it did. Tested in this topic and discovered that it was all fixed. Like most things, it's easy when you know what's wrong.

   
__________________
annc is offline   Reply With Quote
Old 07-08-2007, 03:14 AM   #8
annc
Sysop
 
annc's Avatar
 
Join Date: Oct 2004
Location: Subtropical Queensland, Australia, between the mountains and the Coral Sea
Posts: 4,436
Default

Quote:
Originally Posted by ktinkel View Post
Hooorah!
So easy once I worked out what was wrong.

   
__________________
annc is offline   Reply With Quote
Old 07-08-2007, 03:16 AM   #9
annc
Sysop
 
annc's Avatar
 
Join Date: Oct 2004
Location: Subtropical Queensland, Australia, between the mountains and the Coral Sea
Posts: 4,436
Default

Quote:
Originally Posted by Mike View Post
Yup -- looks like it is. Well done!
Thanks. Once I worked out that there was a directory called 'Attachments' that shouldn't have been there, it was easy. Of course, as the person who moved all the folders from the old server to the new one, I should have worked that out a lot earlier...

   
__________________
annc is offline   Reply With Quote
Old 07-08-2007, 06:42 AM   #10
iamback
Member
 
iamback's Avatar
 
Join Date: Oct 2005
Location: Amsterdam, NL
Posts: 4,894
Default

Quote:
Originally Posted by annc View Post
Thanks. Once I worked out that there was a directory called 'Attachments' that shouldn't have been there, it was easy.
What I don't understand though is why storing attachment as files (presumably in the Attachments directory) didn't work - it should. Or rather, why it didn't work only for non-admins....

Quote:
Originally Posted by annc View Post
Of course, as the person who moved all the folders from the old server to the new one, I should have worked that out a lot earlier...
If it didn't exist before, how was it "moved"? Or, if it did exist before, why did it stop working?

Still puzzled...

But not complaining! Thanks for fixing it - immediate grumbles from several people after the move shows just how important this facility is to our forum. Thanks!

   
__________________
Marjolein Katsma
Look through my eyes on Cultural Surfaces (soon!), My ArtFlakes shop and Flickr.
Occasionally I am also connecting online dots... and sometimes you can follow me on Marjolein's Travel Blog
iamback is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Attachments are [actually NOT] working now ktinkel How to Use the Forum 21 07-03-2007 03:34 PM
Testing, 1-2-3 . . . ktincogito How to Use the Forum 15 05-20-2006 04:14 PM
No attachments possible dthomsen8 How to Use the Forum 5 12-19-2005 06:18 AM


All times are GMT -8. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.