DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

Reply
 
Thread Tools Display Modes
Old 07-05-2007, 10:34 PM   #11
DTP Guy
Member
 
DTP Guy's Avatar
 
Join Date: Feb 2005
Location: Milton Keynes, United Kingdom
Posts: 156
Default

Another good bit of news is that the 'Mark Forum read' when nthere are still unread messages now works as expected too!

   
__________________
DTP Guy
a.k.a Brian Smithson
DTP Guy is offline   Reply With Quote
Old 07-06-2007, 12:48 AM   #12
iamback
Member
 
iamback's Avatar
 
Join Date: Oct 2005
Location: Amsterdam, NL
Posts: 4,894
Default

Quote:
Originally Posted by DTP Guy View Post
Another good bit of news is that the 'Mark Forum read' when nthere are still unread messages now works as expected too!
Great. That was AJAX, too... so it's fixed now either because the XML encoding has been fixed, or because AJAX was (temporarily) turned off. But the AJAX should work here, too.

   
__________________
Marjolein Katsma
Look through my eyes on Cultural Surfaces (soon!), My ArtFlakes shop and Flickr.
Occasionally I am also connecting online dots... and sometimes you can follow me on Marjolein's Travel Blog
iamback is offline   Reply With Quote
Old 07-06-2007, 05:12 AM   #13
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by DTP Guy View Post
Another good bit of news is that the 'Mark Forum read' when nthere are still unread messages now works as expected too!
It was working yesterday. Hope it keeps up.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 07-06-2007, 05:15 AM   #14
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by iamback View Post
Great. That was AJAX, too... so it's fixed now either because the XML encoding has been fixed, or because AJAX was (temporarily) turned off. But the AJAX should work here, too.
I never turned AJAX off — just its “problematical features” (that is the menu item!

But I have just now turned it back on, as the forum seemed quite slow earlier. Let’s see how that goes.

Not sure what affects Forum Tools (that is, I thought I had made a recommended change there, but today discovered that it hadn’t taken — yet I see that the mark as read is now working properly.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 07-06-2007, 08:33 AM   #15
iamback
Member
 
iamback's Avatar
 
Join Date: Oct 2005
Location: Amsterdam, NL
Posts: 4,894
Default

Quote:
Originally Posted by ktinkel View Post
I never turned AJAX off — just its “problematical features” (that is the menu item!)
But the edit-in-place seemed to have gone missing, too, so I assumed you'd turned off AJAX completely...

Quote:
Originally Posted by ktinkel View Post
Not sure what affects Forum Tools (that is, I thought I had made a recommended change there, but today discovered that it hadn’t taken — yet I see that the mark as read is now working properly.
I'm confused, too - suddenly a whole bunch of forums show up with an "unread" flag, even with threads "unread" when I go to the forum that are a week or more old....

I'm going through them all, reading what's really new, and then marking the forum "read" with the forum tools... Let's see if that "holds".

   
__________________
Marjolein Katsma
Look through my eyes on Cultural Surfaces (soon!), My ArtFlakes shop and Flickr.
Occasionally I am also connecting online dots... and sometimes you can follow me on Marjolein's Travel Blog
iamback is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE6 broken?? gary Web Site Building & Maintenance 7 03-22-2006 06:19 AM
Automated news feeds for HTML sites ktinkel Web Site Building & Maintenance 11 02-15-2006 01:17 PM


All times are GMT -8. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.