DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-01-2007, 01:06 PM   #4
ElyseC
Sysop Emeritus
 
ElyseC's Avatar
 
Join Date: Oct 2004
Location: southeastern Iowa, in the technology corridor
Posts: 2,190
Default

Quote:
Originally Posted by ktinkel View Post
Not sure. It also happened to Ann when she moved her vB forum recently (from and to the same hosts as ours). She said after a few days the correct characters came back.

I have fixed the most egregious examples (in our header, for example). But sure hope it fixes itself otherwise, as there are apostrophes, em-dashes, and other special characters scattered among many posts.
Interestingly, I had that when I upgraded my WordPress installation. Now that Fantastico is nagging me again as of today about upgrading WP, I hope I don't have to fix those darn characters all over again.

   
__________________
Elyse
ElyseC is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Got my $$$ back! Bill Murmann Business Matters 22 05-15-2005 05:57 PM


All times are GMT -8. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.