DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Fonts & Typography

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-22-2007, 06:52 PM   #6
trnelson
Member
 
Join Date: Apr 2007
Posts: 6
Default

Hey everyone, I thought I had this problem figured out but nope. =\

FYI, I'm running WinXP.

Here's what I'm experiencing, and it's very frustrating:

- I uninstall all copies of Helvetica fonts (all of them, including Helvetica) to start from scratch
- If I install Helvetica Neue (Roman), then I have the option in InDesign of selecting Helvetica Neue (Regular) which is great. Then if I install Helvetica Neue (Bold), I still have only the option of Helvetica Neue (Regular), but it appears as bold, as if it overwrites the regular weight.

This is really annoying, and I'm not sure what to do. I have a project that requires both the regular weight and the bold weight, but I can only use one of the two. Anyone have any ideas?

Thanks,
Travis
trnelson is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FrameMaker font issues jmth1974 Print Design 6 11-16-2006 04:55 PM
InDesign-PDF Font Frustration Cyranetta Fonts & Typography 32 10-07-2006 02:03 PM
Font licensing issues marlene Fonts & Typography 12 09-19-2006 10:35 PM
InDesign CS2 doesn't recognize fonts - Helvetica! bmann Fonts & Typography 5 06-30-2006 01:06 PM
We are NOT family -- font weirdness in InDesign marlene Fonts & Typography 5 07-18-2005 01:02 PM


All times are GMT -8. The time now is 10:51 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.