DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > The Corner Pub

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-05-2007, 07:28 PM   #1
BobRoosth
Member
 
Join Date: Jan 2005
Location: Los Angeles, Ca.
Posts: 933
Default Missing CIS Mail

Sometime around the 19 Feb. I started receiving almost no spam from my CIS email account. From around 100 per day to 0-4. Does anyone know if Compuserve has implemented a new spam filter?

This is the next morning. I just reviewed my spam folder and found that it has returned in volume.

What actually seems to have happened is that somehow my email went on vacation while I was out of the country. I left town on 14 Feb. I received mail on my laptop through 19 Feb, then nothing (not spam, not good stuff) until I returned on 2 Mar. I noticed on 21 Feb that nothing was coming through and used Mail2Web to see if somehow CIS did not like delivering to an Israeli IP address, but nothing was there....

I wonder where it all went. Have any you world travelers seen something like this?

Last edited by BobRoosth; 03-06-2007 at 08:16 AM.
BobRoosth is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DTPForum is spam donmcc How to Use the Forum 1 02-21-2005 11:26 AM


All times are GMT -8. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.