DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Print Design

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-14-2007, 03:40 PM   #3
mjf1212
Member
 
Join Date: Feb 2007
Posts: 2
Default problem solved

Quote:
Originally Posted by ktinkel View Post
Is there any chance your driver is old? Check the Xerox web site to see if there is a newer one for that particular printer.

Even emulated PostScript should be recognized. I am pretty sure that is what my HP printers have, and I have no problems.

Maybe someone else here knows more about this printer. Sounds pretty nice to me!
It's excellent so far, can't believe the print quality... much better than the Laserwriter. You just can't beat a networkable PS color Laser for $299,

I deleted the printer, installed the driver from Xerox, and re-added the printer. Works fine now. The printer was manufactured in 10/06 and the driver at xerox.com was dated 3/06.

Weird...

Thanks again,

Mike F
mjf1212 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac to PC JPEG problem CarlSeiler Images 19 12-05-2006 04:39 PM
AIM Problem dthomsen8 The Corner Pub 1 04-07-2006 01:42 PM
weird CSS problem in IE6 dacoyle Web Site Building & Maintenance 12 01-26-2006 07:18 PM
Xerox color Docutech imposes? ElyseC Print Production & Automation 23 06-21-2005 10:48 AM


All times are GMT -8. The time now is 09:28 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.