DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Fonts & Typography

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-04-2007, 07:12 AM   #1
Michael Rowley
Member
 
Join Date: Jan 2005
Location: Ipswich (the one in England)
Posts: 5,105
Default Peculiar embedding behaviour

I recently wrote the draft of an article in Constantia, and as that typeface looked very satisfactory and could be 'editably' embeddable in Word, I decided to keep it for the finished version. But I found that all the text appeared as italic when all the fonts were deactivated in my computer. Has anyone experienced anything similar? (I was using Windows XP.)

   
__________________
Michael
Michael Rowley is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange behaviour from Firefox with php files Barrie Greed The Corner Pub 20 02-28-2007 01:43 PM
Very strange InDesign behaviour annc Print Design 4 09-25-2006 12:28 PM
Embedding test (2) Michael Rowley Fonts & Typography 10 02-23-2006 08:42 AM
Firefox slow and peculiar ktinkel Software 11 10-13-2005 11:59 AM


All times are GMT -8. The time now is 02:53 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.