DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Web Site Building & Maintenance

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-25-2006, 07:22 AM   #2
dthomsen8
Member
 
dthomsen8's Avatar
 
Join Date: Aug 2005
Location: Philadelphia, PA 19130
Posts: 2,158
Default .NET Required to Install

It turns out that .NET is required to install the game. See the attachment message. Apparently the game CD contains .NET 2.0. It would seem that my idea that the .NET installation is required for online game playing is wrong.
Attached Thumbnails
Click image for larger version

Name:	dotnet.jpg
Views:	92
Size:	16.3 KB
ID:	794  
dthomsen8 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox Required Updates, NOW! dthomsen8 Web Site Building & Maintenance 16 11-10-2006 01:15 AM
background-color required! annc Web Design 15 02-01-2006 05:03 AM


All times are GMT -8. The time now is 01:07 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.