DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-01-2005, 11:41 AM   #3
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by michelen
… uninstalled Firefox, deleted every remnant of it from my drive, rebooted, reinstalled Firefox, copied my bookmarks back over to the appropriate directory, and now I am back in business.
Had you originally updated Firefox 1.0 without deleting it? There is a note on the Mozilla/Firefox download page that says to do what you now have done — first delete 1.0, then install 1.0.1.

So I threw it out, dragged in 1.0.1, and all is fine. Knock wood! You should be all right now.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhoto for WinXP??? Clayton General Publishing Topics 14 10-24-2006 03:25 PM
Funny CSS border behavior jwoolf09 Web Design 2 08-30-2006 05:24 AM
Some WinXP questions... terrie General Publishing Topics 59 08-07-2006 02:28 PM
Oddball WinXP Pro SP2 Problem Franca General Publishing Topics 17 06-15-2006 11:53 AM
Moving PS fonts to WinXP Howard Fisher Fonts & Typography 2 06-17-2005 08:01 AM


All times are GMT -8. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.