Lively discussions on the graphic arts and publishing — in print or on the web

Go Back   Desktop Publishing Forum > General Discussions > Web Site Building & Maintenance

Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-05-2006, 03:31 AM   #1
Bo Aakerstrom
Bo Aakerstrom's Avatar
Join Date: Mar 2005
Location: Derby,UK
Posts: 1,325
Default Problems with the XML Prolog?

It is recommended by the W3C that we insert the XML Prolog at the top of the page when writing XHTML documents:

<?xml version="1.0" encoding="UTF-8" ?>
Doing this seems to cause problems in MSIE 6 ( it will render the page in quirks mode instead of standards mode) Not adding it will cause the page to be served as HTML instead of XML.

Not sure what the implications of all this is in reality, but would like to understand what I am doing and why before I embark on editing my pages!

Behance Portfolio
Bo Aakerstrom is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Design problems ???? PeterArnel Print Production & Automation 13 10-03-2006 08:28 AM
Print CSS Problems dthomsen8 Web Site Building & Maintenance 9 02-20-2006 05:06 AM

All times are GMT -8. The time now is 02:26 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.