DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

Reply
 
Thread Tools Display Modes
Old 06-29-2005, 07:11 PM   #1
djb
Member
 
djb's Avatar
 
Join Date: Feb 2005
Location: Saskatoon, Saskatchewan
Posts: 492
Default Can login just not be fixed? Is it permanently broken?

The forum software forgets me at random, where other web forums remember me across reboots without error. As well, for some reason Safari's autofill fails on the login fields.

As well, this makes no sense to me:

I enter my login info at the discussion forum page.

The forum asks me to wait while it redirects me...

... to the main home page, where there is no option to login, so I MUST login at the /bb page, which redirects me to the home page, where there is no option to login so I MUST login at the /bb page, which redirects me to...

Can a sysop please explain the logic here? I'm thinking impolite thoughts combined with "bad UI design... very bad UI design."
djb is offline   Reply With Quote
Old 06-29-2005, 11:58 PM   #2
Mike
Staff
 
Mike's Avatar
 
Join Date: Oct 2004
Location: Llanwrtyd Wells
Posts: 1,450
Default

I can't remember ever having seen a login page except for the first time I visited the forum. I just come straight in. I'm using Safari.

Could it be that I never log out? Do you normally click 'log out' after a session?

   
__________________
Mike

www.welshframing.com
Mike is offline   Reply With Quote
Old 06-30-2005, 12:59 AM   #3
Shane Stanley
Staff
 
Join Date: Oct 2004
Location: Melbourne, Australia
Posts: 526
Default

Quote:
Originally Posted by Mike
I can't remember ever having seen a login page except for the first time I visited the forum. I just come straight in. I'm using Safari
Same here. I have this bookmarked: <http://www.desktoppublishingforum.com/bb/search.php?do=getnew>

Shane
Shane Stanley is offline   Reply With Quote
Old 06-30-2005, 01:35 AM   #4
annc
Sysop
 
annc's Avatar
 
Join Date: Oct 2004
Location: Subtropical Queensland, Australia, between the mountains and the Coral Sea
Posts: 4,436
Default

Quote:
Originally Posted by Shane Stanley
Same here. I have this bookmarked: <http://www.desktoppublishingforum.com/bb/search.php?do=getnew>
I've got a username in here that has no staff flags, and on several occasions I've set that user to be automatically logged in via the checkbox on the forum home page (not the domain home page).

In spite of extensive testing in both Safari and Firefox, I cannot replicate Dave's problems. I use a more generic URL, which is http://www.desktoppublishingforum.com/bb/

If I delete the cookies for this site, I will get the forum home page with the login at the top right-hand corner, but if I then enter my username and password and check the auto-login box, next visit, and all others after that, I get straight in.

As a standard procedure, I check this site regularly on my Windows laptop with various browsers and usernames, and it performs identically to the Mac. It is very frustrating not to be able to replicate Dave's problems.

   
__________________
annc is offline   Reply With Quote
Old 06-30-2005, 06:05 AM   #5
djb
Member
 
djb's Avatar
 
Join Date: Feb 2005
Location: Saskatoon, Saskatchewan
Posts: 492
Default

Quote:
Originally Posted by Mike
I can't remember ever having seen a login page except for the first time I visited the forum. I just come straight in. I'm using Safari.
I'm referring to the fields at the top right of "http://www.desktoppublishingforum.com/bb/"

Quote:
Originally Posted by Mike
Could it be that I never log out? Do you normally click 'log out' after a session?
I never log out, I just close the browser window. Sometimes the forum remembers me, other times it does not. I can find no consistent reason for either.

In any event, that's not related to the redirect behaviour -- which is solely forum coding and unrelated to anything my browser is doing or not doing.
djb is offline   Reply With Quote
Old 06-30-2005, 06:07 AM   #6
djb
Member
 
djb's Avatar
 
Join Date: Feb 2005
Location: Saskatoon, Saskatchewan
Posts: 492
Default

If you log in from /bb/ where do you get redirected to? That's my particular complaint this time 'round. The forum redirects me from /bb/ to /

Does it not do the same to you?
djb is offline   Reply With Quote
Old 06-30-2005, 10:37 AM   #7
don Arnoldy
Curmudgeon
 
don Arnoldy's Avatar
 
Join Date: Oct 2004
Posts: 493
Default

Quote:
Originally Posted by djb
The forum software forgets me at random...
This is very odd behavior--must be frustrating. I can think of no reason why this would be happening to you (particularly the redirect). I'll go ask the manufacturer if they've ever seen this behavior.

--don

   
__________________
--don
don Arnoldy is offline   Reply With Quote
Old 06-30-2005, 01:05 PM   #8
JohnC
Staff
 
JohnC's Avatar
 
Join Date: Oct 2004
Location: Seattle, WA
Posts: 124
Default

I don't get redirected. My bookmark (in Safari on my Mac, and IE on my PC) is for http://www.desktoppublishingforum.com/bb/ and that is the page I end up on, listing all the subforums. I have not had to input my name or password since the first time I used the forum on each machine a number of months ago. I don't even remember what my login name is. I must remember to make note of it when this message posts.

John
JohnC is offline   Reply With Quote
Old 06-30-2005, 01:21 PM   #9
annc
Sysop
 
annc's Avatar
 
Join Date: Oct 2004
Location: Subtropical Queensland, Australia, between the mountains and the Coral Sea
Posts: 4,436
Default

Quote:
Originally Posted by djb
If you log in from /bb/ where do you get redirected to? That's my particular complaint this time 'round. The forum redirects me from /bb/ to /

Does it not do the same to you?
Hang on while I clear out cookies etc. and force it to ask for a login.

   
__________________
annc is offline   Reply With Quote
Old 06-30-2005, 01:22 PM   #10
djb
Member
 
djb's Avatar
 
Join Date: Feb 2005
Location: Saskatoon, Saskatchewan
Posts: 492
Default

Quote:
Originally Posted by JohnC
I don't get redirected. My bookmark (in Safari on my Mac, and IE on my PC) is for http://www.desktoppublishingforum.com/bb/ and that is the page I end up on, listing all the subforums. I have not had to input my name or password since the first time I used the forum on each machine a number of months ago. I don't even remember what my login name is. I must remember to make note of it when this message posts.
If you're not logging in, of course you're not being redirected. I get redirected when I log in which forced on me randomly.
djb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE6 broken?? gary Web Site Building & Maintenance 7 03-22-2006 07:19 AM
Login not remembering me djb How to Use the Forum 23 02-17-2005 02:59 PM


All times are GMT -8. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.