DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Software

Reply
 
Thread Tools Display Modes
Old 08-06-2014, 12:25 PM   #1
Andrew B.
Staff
 
Andrew B.'s Avatar
 
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 3,528
Default Font rendering in Opera 12.17

Opera is displaying fonts oddly in some locations.

Example one. https://theadminzone.com/ Scroll down to where is says "Forum Software." Right underneath it has a list of subforums. It is not displaying bold and font size correct. And what's odd is the problem is not always the same. And on rare occasions is displays okay. But this displays okay in other browsers every time.

Example two. http://www.woltlab.com/forum/index.p...-2-0-Released/ Move your mouse pointer of a message. Buttons will appear in the lower right corner. These are CSS buttons. The first one is supposed to be the quote character "\f10d." But this one and the rest don't display what they should in Opera. But they display okay in other browsers.

Is there any way to fix this?

   
__________________
fallberry.com
Andrew B. is offline   Reply With Quote
Old 08-06-2014, 02:21 PM   #2
Bo Aakerstrom
Member
 
Bo Aakerstrom's Avatar
 
Join Date: Mar 2005
Location: Derby,UK
Posts: 1,321
Default

Tried both in Opera 12.16 and 24 on Ubuntu Linux, works fine (Looks the same as in Firefox 31, again on Ubuntu Linux). Will be interesting to know if there are others with the same issues as you are having using Windows.

   
__________________
www.boaakerstrom.com
Behance Portfolio
Bo Aakerstrom is online now   Reply With Quote
Old 08-06-2014, 02:44 PM   #3
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,944
Default

Using Pale Moon, everything looks/displays as it should for both sites--same is true for FF29 and FF15...

Terrie
terrie is offline   Reply With Quote
Old 08-06-2014, 02:55 PM   #4
Andrew B.
Staff
 
Andrew B.'s Avatar
 
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 3,528
Default

Anyone using Opera 12.17 Windows?

   
__________________
fallberry.com
Andrew B. is offline   Reply With Quote
Old 08-06-2014, 06:10 PM   #5
BobRoosth
Member
 
Join Date: Jan 2005
Location: Los Angeles, Ca.
Posts: 933
Default

I have 12.17 installed. Don't use it for much. I think everything looks OK. Do you want me to post a screen shot?
BobRoosth is offline   Reply With Quote
Old 08-06-2014, 08:31 PM   #6
Andrew B.
Staff
 
Andrew B.'s Avatar
 
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 3,528
Default

Bob, attached is what I see with Opera at this link. Where the red arrow is pointing, the lack of correct fonts on the buttons happens every time with me, in Opera. Do you have any idea why I have this and you don't. Maybe even something in Windows settings. Or maybe I should also ask, are you using Windows.
Attached Images
File Type: jpg 8-6-2014 8-24-41 PM.jpg (4.5 KB, 13 views)

   
__________________
fallberry.com
Andrew B. is offline   Reply With Quote
Old 08-07-2014, 06:10 PM   #7
BobRoosth
Member
 
Join Date: Jan 2005
Location: Los Angeles, Ca.
Posts: 933
Default

I am using Windows 7, x64. I see all three glyphs correctly. No idea why yours would fail.
BobRoosth is offline   Reply With Quote
Old 08-07-2014, 11:16 PM   #8
Andrew B.
Staff
 
Andrew B.'s Avatar
 
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 3,528
Default

Hmmm. I'm wondering if this is a character encoding problem. Attached is an example from a different forum. The top is Opera, the bottom is Firefox. What is completely confusing is like you, I'm using Windows 7 64bit.
Attached Thumbnails
Click image for larger version

Name:	menus.gif
Views:	14
Size:	6.6 KB
ID:	1926  

   
__________________
fallberry.com
Andrew B. is offline   Reply With Quote
Old 08-10-2014, 01:15 PM   #9
Andrew B.
Staff
 
Andrew B.'s Avatar
 
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 3,528
Default

Bob, I have another question. In your copy of Opera, could you check under Tools:Preferences:General:Languageetails:Encodin g to Assume...

Mine is iso-8859-1. Is your's different?

   
__________________
fallberry.com
Andrew B. is offline   Reply With Quote
Old 08-10-2014, 05:46 PM   #10
BobRoosth
Member
 
Join Date: Jan 2005
Location: Los Angeles, Ca.
Posts: 933
Default

Same here.....
BobRoosth is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opera 12 versus Opera 22 Andrew B. Software 1 07-19-2014 02:34 PM
Opera 11.01 Andrew B. Web Site Building & Maintenance 0 01-30-2011 12:35 AM
Compare Browser Rendering BobRoosth Web Design 4 02-22-2009 12:17 PM
Opera 9.5 Andrew B. Software 3 06-13-2008 06:11 AM


All times are GMT -8. The time now is 10:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.