Lively discussions on the graphic arts and publishing — in print or on the web

Go Back   Desktop Publishing Forum > General Discussions > Software

Thread Tools Display Modes
Old 02-23-2013, 10:42 AM   #1
dthomsen8's Avatar
Join Date: Aug 2005
Location: Philadelphia, PA 19130
Posts: 2,158
Default Firefox 17 on Windows 7

Firefix 17 on my Windows 7 laptop is a problem. The browser has 5 sessions, and I cannot close any of them. Cold boot does not help. X inupper right corner closes the browser, but opening it they are there. See attachment.

Any ideas?
Attached Thumbnails
Click image for larger version

Name:	foxbro01bad.jpg
Views:	68
Size:	189.1 KB
ID:	1831  
dthomsen8 is offline   Reply With Quote
Old 02-23-2013, 12:12 PM   #2
Join Date: Oct 2004
Posts: 9,216

Hmmm...it sounds like the restore session is set somehow along with FF being loaded at boot--odd...didn't know you could do that.

This is what I would probably do:

1. Check msconfig to see if Firefox (or some part of it) is set to start when booting and UNcheck the option(s)--you can change it back later if you want. Alternatively, download autoruns and browse around in it--particularly the Logon tab--to see what's being loaded on startup because is will show things that msconfig doesn't.

2. Open Task Manager and see what firefox stuff is running. I'd probably highlight, right-click and stop any instances.

3. You may want to do this first but I've put it last because I'd look at the other stuff first. In Firefox, enter "about:config" (no quotes) and look for "browser.sessionstore.resume_from_crash" entry--entries in config are alphabetical but you can search on "session" or "broswer" or the full option name--and see if it's set for "True". If so, I'd double-click "True" to change it to "False"--you can change it back later if you want but I'd suggest leaving it set to "False".

Hope that helps...

terrie is offline   Reply With Quote
Old 02-24-2013, 02:15 AM   #3
Kelvyn's Avatar
Join Date: Feb 2005
Location: In the Heart of the English Lake District
Posts: 1,381

In FF Tools / Options / General set "When Firefox Starts" to Blank page. Then start FF in Safe Mode - if OK then close & start up normally. http://support.mozilla.org/en-US/kb/...efox-safe-mode


Web site design, hosting and marketing, Keswick in the UK Lake District

If you are planning a visit to Keswick then try Keswick Tourist Information website

Kelvyn is offline   Reply With Quote
Old 02-24-2013, 11:57 AM   #4
Bo Aakerstrom
Bo Aakerstrom's Avatar
Join Date: Mar 2005
Location: Derby,UK
Posts: 1,338

I am not a Firefox user, but if I'm not mistaken (wouldn't be the first time if I am), but aren't those bookmarks? Assuming you are referring to the 5 entries below the address bar.

Behance Portfolio
Bo Aakerstrom is offline   Reply With Quote
Old 02-24-2013, 12:09 PM   #5
sky4forums's Avatar
Join Date: Aug 2008
Location: Ohio, USA
Posts: 308

Bo is right. The image you posted only has one tab/session open. The five items you see are bookmarks in the Bookmarks Toolbar. If you want to turn off a toolbar, uncheck it in the View->Toolbars menu.

- Sky
See my photos at http://skyockey.smugmug.com
sky4forums is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone using Firefox 4? ktinkel Software 29 05-19-2011 07:09 AM
Firefox is being a hog Franca Software 12 12-09-2009 07:01 PM
IE6 vs. Firefox 1.51 dthomsen8 Web Site Building & Maintenance 2 02-23-2006 07:37 AM
Firefox tip LoisWakeman The Corner Pub 9 12-07-2005 03:50 PM
A Firefox bug, not in IE6! LoisWakeman Web Site Building & Maintenance 5 08-23-2005 12:28 PM

All times are GMT -8. The time now is 04:50 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Contents copyright 2004–2018 Desktop Publishing Forum and its members.