DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Hardware & Gadgets

Reply
 
Thread Tools Display Modes
Old 08-01-2007, 02:20 PM   #1
PeterArnel
Member
 
Join Date: Jan 2005
Location: North of Swindon in the UK on the edge of the Cotswolds
Posts: 997
Default Mac OS 10.4 update

We now have to upgrade to Quark 7 and CS3 - I have been told that they only work on Macs using 10.4 using intel chips is this correct
Peter
PeterArnel is offline   Reply With Quote
Old 08-01-2007, 04:25 PM   #2
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by PeterArnel View Post
We now have to upgrade to Quark 7 and CS3 - I have been told that they only work on Macs using 10.4 using intel chips is this correct
I am confused.

You mean that if you are using Intel Macs, you must use 10.4 to run XPress 7 and CS3?

Or if you are using XPress 7 and CS3 that you must use 10.4? Were you able to run them on 10.3 earlier?

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 08-02-2007, 12:20 AM   #3
annc
Sysop
 
annc's Avatar
 
Join Date: Oct 2004
Location: Subtropical Queensland, Australia, between the mountains and the Coral Sea
Posts: 4,434
Default

Quote:
Originally Posted by PeterArnel View Post
We now have to upgrade to Quark 7 and CS3 - I have been told that they only work on Macs using 10.4 using intel chips is this correct
I installed CS3 on my G4 prior to upgrading to my Intel chip MacBookPro.

I don't recall doing much with any of the applications, but I think the confusion relates to the fact that the CS3 applications run on the Intel machines in native mode, whereas the earlier versions didn't.

Shades of the introduction of PowerMac processors all those years ago...

   
__________________
annc is offline   Reply With Quote
Old 08-02-2007, 12:33 PM   #4
djb
Member
 
djb's Avatar
 
Join Date: Feb 2005
Location: Saskatoon, Saskatchewan
Posts: 492
Default

Quote:
Originally Posted by PeterArnel View Post
We now have to upgrade to Quark 7 and CS3 - I have been told that they only work on Macs using 10.4 using intel chips is this correct
CS3 requires 10.4, but will run on G4, G5 or Intel chips.

Dunno about Quark, and their web site is being stupid right now so I can't check.
djb is offline   Reply With Quote
Old 08-02-2007, 01:36 PM   #5
PeterArnel
Member
 
Join Date: Jan 2005
Location: North of Swindon in the UK on the edge of the Cotswolds
Posts: 997
Default Thanks everyone

Peter
PeterArnel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Web fonts update ktinkel Web Site Building & Maintenance 5 11-19-2006 06:35 AM
XPress 7.02 update ktinkel Print Design 0 10-10-2006 05:54 AM
Mac OS X 10.4.6 update ktinkel General Publishing Topics 0 04-05-2006 07:01 AM


All times are GMT -8. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.