DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

Reply
 
Thread Tools Display Modes
Old 08-25-2006, 08:19 AM   #1
dthomsen8
Member
 
dthomsen8's Avatar
 
Join Date: Aug 2005
Location: Philadelphia, PA 19130
Posts: 2,158
Default User Profile

I see that I started a new thread here at 3:58 PM, but it is now 11:17 AM, and something is wrong with my user profile.

Also, I get asked for my password every time, but in the past Firefox remembered my password and let me in.

I poked around with my profile, etc., but I can't see a way to change my time zone, and I don't know anything to do beyond asking the system to remember my password.
dthomsen8 is offline   Reply With Quote
Old 08-25-2006, 09:50 AM   #2
gary
Member
 
Join Date: Dec 2004
Location: In the heart of Lake Minnetonka
Posts: 337
Default

Quote:
Originally Posted by dthomsen8
Also, I get asked for my password every time, but in the past Firefox remembered my password and let me in.
Can I assume you do NOT ever use 'Log Out'?
Try this: make certain you have cookie-saving turned ON the next time you log in, then turn it back off.
gary is offline   Reply With Quote
Old 08-25-2006, 12:43 PM   #3
dthomsen8
Member
 
dthomsen8's Avatar
 
Join Date: Aug 2005
Location: Philadelphia, PA 19130
Posts: 2,158
Default Cookies are on.

Quote:
Originally Posted by gary View Post
Can I assume you do NOT ever use 'Log Out'?
Try this: make certain you have cookie-saving turned ON the next time you log in, then turn it back off.
I have tried it both ways, logging out and returning, closing the Firefox browser and returning, no go today. It did work a few days ago.

I will try again, with turing cookie-saving off while offline.
dthomsen8 is offline   Reply With Quote
Old 08-25-2006, 01:43 PM   #4
gary
Member
 
Join Date: Dec 2004
Location: In the heart of Lake Minnetonka
Posts: 337
Default Saved forum cookies

FWIW - when I open Firefox (about:blank) I have the following saved cookies
* desktoppublishingforum.com:/ -- bbpassword (md5 hash)
* desktoppublishingforum.com:/ -- bbuserid (integer)
* desktoppublishingforum.com:/ -- bblastvisit (integer date)
* desktoppublishingforum.com:/ -- bblastactivity (integer date)
gary is offline   Reply With Quote
Old 08-25-2006, 03:27 PM   #5
cirquelle
Member
 
Join Date: Jan 2006
Posts: 47
Default

Quote:
Originally Posted by dthomsen8 View Post
I get asked for my password every time, but in the past Firefox remembered my password and let me in.
I recently ran into the same problem (among many others) after the upgrade of the DTP forum software. Firefox would no longer remember my password when I logged into the forum.

Some sites instruct browsers not to remember passwords if you have Autocomplete=Off. I don't know if the DTP forum is such a site, but there is a bookmarklet available which temporarily overrides this behavior and allows you to save the password. You just use it once before you submit the form with the password. You don't have to use it every time. It worked for me.

http://www.squarefree.com/bookmarklets/forms.html

Click on Details opposite "remember password" for more information.
cirquelle is offline   Reply With Quote
Old 08-26-2006, 06:01 AM   #6
dthomsen8
Member
 
dthomsen8's Avatar
 
Join Date: Aug 2005
Location: Philadelphia, PA 19130
Posts: 2,158
Default Not quite the answer

Quote:
Originally Posted by cirquelle View Post
http://www.squarefree.com/bookmarklets/forms.html

Click on Details opposite "remember password" for more information.
It doesn't quite work for me. I would expect it to let me answer the Firefox browser by saying yes to remembering the password, but it doesn't go.

Exactly what steps do I follow? (Pardon my lack of understanding.)
dthomsen8 is offline   Reply With Quote
Old 08-26-2006, 11:33 AM   #7
cirquelle
Member
 
Join Date: Jan 2006
Posts: 47
Default

Quote:
Originally Posted by dthomsen8 View Post
It doesn't quite work for me. I would expect it to let me answer the Firefox browser by saying yes to remembering the password, but it doesn't go.

Exactly what steps do I follow? (Pardon my lack of understanding.)
If you haven't already done this, first check to make sure that www.desktoppublishingforum.com is not listed in Firefox's Password Manager's "Passwords Never Saved" tab. If it is, remove it. If there is an entry on the "Passwords Saved" tab for the forum, remove that too.

The easiest way to install the bookmarklet is to drag it onto your Bookmarks Toolbar. If it isn't already displayed in Firefox, click on View, Toolbars, Bookmarks Toolbar. Then highlight "remember password" in the left-hand column titled Bookmarklet on the following page:

http://www.squarefree.com/bookmarklets/forms.html

and drag it onto the Bookmarks Toolbar. After that, you can turn off the display of the Bookmarks Toolbar if you want.

To use the bookmarklet, go to the DTP forum and start to log in. But after you type your (user name and) password, click on the "remember password" bookmarklet in the Bookmarks Toolbar BEFORE you click on Submit to log in. A JavaScript Application information dialog will pop up. Just click on OK. Then click on Submit and Firefox will (should) ask if you want it to remember the password.

Since the bookmarklet uses javascript, make sure that Enable JavaScript is checked under Tools, Options, Web Features.
cirquelle is offline   Reply With Quote
Old 08-25-2006, 05:52 PM   #8
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by dthomsen8 View Post
I see that I started a new thread here at 3:58 PM, but it is now 11:17 AM, and something is wrong with my user profile.

Also, I get asked for my password every time, but in the past Firefox remembered my password and let me in.
Sorry you are having these problems. We have not (intentionally, anyway) changed anything that should affect time or use of your password in Firefox.

I assume this is the only place where your date is screwy?

Sometimes recent versions of Firefox are flaky for me — not with regard to passwords, but sometimes it does not allow my typing to appear on the screen. If I quit and restart Firefox, all is well, until the next time. Have you quit Firefox recently? Maybe now is the time.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 08-25-2006, 06:14 PM   #9
Franca
Staff
 
Franca's Avatar
 
Join Date: Oct 2004
Location: Monterey Bay area, CA
Posts: 2,203
Default

I've been having some Firefox problems, but nothing as described in this thread. So far, anyway ... <knock wood>

   
__________________
..
..Franca

..
Franca is offline   Reply With Quote
Old 08-30-2006, 08:01 AM   #10
dthomsen8
Member
 
dthomsen8's Avatar
 
Join Date: Aug 2005
Location: Philadelphia, PA 19130
Posts: 2,158
Default Answer about times

Quote:
Originally Posted by ktinkel View Post
I assume this is the only place where your date is screwy?
The answer to my question about times is that I am not logged in yet, my other problem and as yet unsolved, and that is why the times are funny.
dthomsen8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
User CSS in Firefox 1.5.0.1 dthomsen8 Web Site Building & Maintenance 8 03-12-2006 01:15 PM
One billionth Internet user annc Web Design 17 12-29-2005 05:22 AM
Dyslexic user gets redirected Mike Web Site Building & Maintenance 2 11-23-2005 09:27 AM
Avatars and profile photos LHaggarty The Corner Pub 10 03-05-2005 10:19 AM


All times are GMT -8. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.