DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Print Design

Reply
 
Thread Tools Display Modes
Old 06-30-2006, 03:44 AM   #1
CureMarie
Member
 
Join Date: Jun 2006
Location: London
Posts: 5
Default Quotation marks in InDesign

Hello everyone.

I have a problem with smart quote marks in InDesign CS2. I've been working on a template document for a while and in the beginning all new typed quote marks were straight (typewriter quotes) - like this: " ... Problem: I like my quote marks to be smart (typographer quotes) - like this: ”

So, someone gave me the tip to select "Preferences -> Type -> Use Typographers Quotes". Which worked nicely on this one template document (which was imported from Quark), so I selected this option generally for InDesign. Now every new document has this setting und ends up with smart quote marks.

However, I'm working on a document now where all new typed quote marks are straight, although "Preferences -> Type -> Use Typographers Quotes" is selected. I can't find a way around it. I'm not quite sure if this document was originally converted from Quark but I remember the first template document (see above) I worked on was converted from Quark and "Preferences -> Type -> Use Typographers Quotes" was working.

Does anyone have an idea what I could try out?

Thank you!
Marie xx

Last edited by CureMarie; 06-30-2006 at 05:15 AM.
CureMarie is offline   Reply With Quote
Old 06-30-2006, 07:35 AM   #2
Michael Rowley
Member
 
Join Date: Jan 2005
Location: Ipswich (the one in England)
Posts: 5,105
Default

Marie:

Does anyone have an idea what I could try out?

As far as I know, all programs convert typewriter quotes to 'smart' (i.e. 'typographic') quotes by reacting to a typewriter quote as soon as it's typed; but they leave existing quotes as they are. Otherwise, there'd be no way of getting an apostrophe before a word (e.g. 'twill) or keeping a typewriter quote when you need it. So if text has been imported, it depends on whether a preexisting character is retained or a new one typed in ID; and if the prexisting quotes aren't smart quotes, you'll have to change them all by using S & R.

   
__________________
Michael
Michael Rowley is offline   Reply With Quote
Old 06-30-2006, 07:42 AM   #3
CureMarie
Member
 
Join Date: Jun 2006
Location: London
Posts: 5
Default

Well, I've tried around for a bit and I found out that it has to do with the font. As "Use typographer's quote" is selected it should type smart quotes and it actually does it with certain fonts. But I'm using Optima in the same document and there it won't do it. So I guess it's an Optima problem.

Also strange, I use ITC Berkley and single quote marks come up smart while double quote marks stay in typewriter format. Weird, isn't it?
CureMarie is offline   Reply With Quote
Old 06-30-2006, 08:21 AM   #4
Michael Rowley
Member
 
Join Date: Jan 2005
Location: Ipswich (the one in England)
Posts: 5,105
Default

Marie:

Weird, isn't it?

It certainly is. I edit documents entirely in MS Word, so I don't have any problems with quotes or any other character (unless the character's missing from the font in question). But typograhic quotes are in the extended region of ASCII, so should be present in every font.

   
__________________
Michael
Michael Rowley is offline   Reply With Quote
Old 06-30-2006, 10:24 AM   #5
CureMarie
Member
 
Join Date: Jun 2006
Location: London
Posts: 5
Default

And so they are in Optima and ITC Berkley. They both have typographic quote marks but they don't come up in my documents. I always have to use the find/replace option in the end to make sure I have the right quote marks. Oh well. I guess that's how it's gonna stay. Thank you for your help!!

PS: We've won!!!! YAY!!!
CureMarie is offline   Reply With Quote
Old 06-30-2006, 10:36 AM   #6
Michael Rowley
Member
 
Join Date: Jan 2005
Location: Ipswich (the one in England)
Posts: 5,105
Default

Marie:

We've won!

Err . . . that's Germany, I take it.

   
__________________
Michael
Michael Rowley is offline   Reply With Quote
Old 06-30-2006, 11:07 AM   #7
CureMarie
Member
 
Join Date: Jun 2006
Location: London
Posts: 5
Default

So it is

hee hee
Marie xx
CureMarie is offline   Reply With Quote
Old 06-30-2006, 11:39 AM   #8
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by CureMarie
As "Use typographer's quote" is selected it should type smart quotes and it actually does it with certain fonts. But I'm using Optima in the same document and there it won't do it. So I guess it's an Optima problem.
Are you sure you are not mistaking Optima’s not-so-curly but typographically correct quotes for plain typewriter marks? For Optima (and some other fonts), the quotes are not really curly at all.

Worse, in Optima, the plain quotes are, unlike most, truly straight: just vertical bars. (See attachment: the first line has typewriter quotes, Optima style; the second has formatted “curly” quotes, Optima style.)

Quote:
Originally Posted by CureMarie
Also strange, I use ITC Berkley and single quote marks come up smart while double quote marks stay in typewriter format. Weird, isn't it?
No explanation for that one — Berkeley has seriously curly quotes.

I was trying to test these assumptions but so many programs automatically replace the quotation marks with the typographic versions that I could tell what was going on. Finally, I set some text in iData, my sort of Rol-o-dex thing, so I could be absolutely sure when I was getting formatted quotes, when not.

I can remember when getting curly quotes was a pain; now not getting them is almost impossible! <g>


::
Attached Thumbnails
Click image for larger version

Name:	optima_quotes.png
Views:	98
Size:	14.0 KB
ID:	607  

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 06-30-2006, 12:00 PM   #9
Michael Rowley
Member
 
Join Date: Jan 2005
Location: Ipswich (the one in England)
Posts: 5,105
Default

KT:

For Optima (and some other fonts), the quotes are not really curly at all

No, they're not, but they're still 'inverted commas' in English, and the commas are that shape too, quite unlike the typewiter marks that have (on a typewiter) to do duty for primes, inverted commas, apostrophes, foot symbols, second symbols, and . . . that's all, I think.

Incidentally, is there any other common typeface that uses similar commas (and inverted commas) to Optima's? Optima seems to be met with fairly frequently in books, but perhaps I should look more closely.

   
__________________
Michael
Michael Rowley is offline   Reply With Quote
Old 06-30-2006, 12:51 PM   #10
CureMarie
Member
 
Join Date: Jun 2006
Location: London
Posts: 5
Default

Yes, I know how the smart and straight quotes for Optima look like. But it's just getting weirder.

So, I have a style sheet which uses Charlotte as a font and one which uses Optima. So I create a new text frame and type quote marks in it using the Charlotte style sheet. I get smart quote marks. Then I select the typed text and change it to the Optima style sheet. The quote marks stay smart. When I now type more quote marks they suddenly appear straight. I really have no clue what's happening. That looks like an Optima bug to me.
CureMarie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Word to QXP (Win) typographic marks Paul Print Design 5 06-27-2006 02:36 PM
New BS for correcting marks Michael Rowley General Publishing Topics 9 10-25-2005 06:46 AM


All times are GMT -8. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.