DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > General Publishing Topics

Reply
 
Thread Tools Display Modes
Old 09-14-2005, 09:04 AM   #1
Clarkl23
Member
 
Join Date: Sep 2005
Posts: 3
Default OS 9.2 Issues

Because I still like running Adobe Pressready I'm still running OS 9.2 on one system. I came to realize that the internal drive was dying and went out and bought a new firewire drive and did a back up with Retrospect to transfer everything to that drive, including all the little hidden system and serial number files as I was advised to do at the Apple Store. The old boot drive has given me sporadic problems, including bypassing my selection of startup disk from the control panel so I figured that having seemingly gotten everything off sucessfully that I could reformat the drive. Everything still seemed fine. The other day I went out and bought a new Epson printer. Tried to install the driver and the install program locks up the computer. I tried to run a PDF from InDesign and Distiller doesn't seem to know where to put the PDF when it's done. Tells me there is an error, but on restart there's the completed PDF in the trash as a recovered item.

What didn't I do when I moved everything over to the new startup drive?

Thanks to all and I'm glad to see that DTP Forum is alive and well and that I have access to all of you again.

Clark Linehan
Virtual Productions
Linehan Photography

P.S. What's going on? I thought I was putting this in a hardware forum, but as I post it looks like it's going into a forum for running a web site.
Clarkl23 is offline   Reply With Quote
Old 09-14-2005, 09:11 AM   #2
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by Clarkl23
What's going on? I thought I was putting this in a hardware forum, but as I post it looks like it's going into a forum for running a web site.
Dunno, as we don’t have a hardware section here. But I will move you to the General Publishing section.

Sorry you’re having this awful problem. But very glad to see you among us again!

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 09-15-2005, 09:06 AM   #3
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by Clarkl23
Because I still like running Adobe Pressready I'm still running OS 9.2 on one system. … What didn't I do when I moved everything over to the new startup drive?
Did you reset the master and slave drives? I seem to remember that being a big deal in OS 9.

There have also been issues with Firewire drives from the beginning. I have read about problems with the FW port (especially damage from static), and there used to be a problem with making a Firewire drive bootable. I thought most of that was resolved long ago, but perhaps with OS 9 it might not have been.

These are guesses. Macintouch has a huge dossier on Firewire problems and solutions. Maybe reading there will lead you to a solution.

Good luck. Maybe someone else here knows more.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 09-15-2005, 09:14 AM   #4
Clarkl23
Member
 
Join Date: Sep 2005
Posts: 3
Default

Quote:
Originally Posted by ktinkel
Did you reset the master and slave drives? I seem to remember that being a big deal in OS 9.
I have no idea how to do that. I've seen it done with jumpers on PC drives but not Mac's. That might explain the problem if the installation programs immediately can't figure out what the master drive is.

Clark
Clarkl23 is offline   Reply With Quote
Old 09-15-2005, 09:16 AM   #5
Clarkl23
Member
 
Join Date: Sep 2005
Posts: 3
Default

And one other thing... I've never had a problem booting from this drive. The only problem I had was when the original internal start-up drive was still there on some occasions the computer (a G4) would try to start from there rather than the firewire drive as I'd designated in the control panel for start up drives. I suppose I should mention that now when I try to access the extension manager that locks up the system too. Just for yucks I ran the 9.2 update on the system folder on the firewire drive and it had no effect.

Clark
Clarkl23 is offline   Reply With Quote
Old 09-15-2005, 11:54 AM   #6
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,189
Default

Quote:
Originally Posted by Clarkl23
And one other thing... I've never had a problem booting from this drive. The only problem I had was when the original internal start-up drive was still there on some occasions the computer (a G4) would try to start from there rather than the firewire drive as I'd designated in the control panel for start up drives. I suppose I should mention that now when I try to access the extension manager that locks up the system too. Just for yucks I ran the 9.2 update on the system folder on the firewire drive and it had no effect.
Could it be a firmware issue?

Intermittent problems don’t make sense (and are very annoying). Unless maybe something in the background is failing. I once had the SCSI circuitry on the motherboard fail, and it gave me all sorts of weird and inconsistent problems until someone decided to check it.

Sorry. I am out of my depth here. :-(

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive backup software marlene Software 8 03-05-2007 07:30 PM
Help!! Partition Mac hard drive? ktinkel General Publishing Topics 35 05-10-2006 11:52 AM
Tote that drive (for laptop) marlene General Publishing Topics 25 01-25-2006 12:07 PM
Powerbook DVD drive (mal)function Mike General Publishing Topics 3 02-18-2005 08:45 AM


All times are GMT -8. The time now is 10:33 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.